background supersize - iPhone

Hello!

I need a little help: Does the background supersize action work with iPhone or iPad? I am working in something (link enclosed) and just tested with my iPhone and it didn’t work. I tried to find any other thread about this and didn’t find it. Any solution for this?

best regards,

Marcus

http://www.plusartgraphics.com/test/osb1/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

First thing I would do is drastically reduce the file size of those background images.

You are serving up over 10Mbs worth.

Here it is in action http://www.deltadesign.co/fw_examples/fwactions/background_super.html

Does it work on your iPhone - these images are a quarter of the size of yours.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hello, David.

Thanks for your help.
Yes. The sample you sent works perfectly in my iPhone…

I suspected I was doing something I wrong. I was worried that a lower res photo would look bad in a full screen browser, but it was too much. I will reduce the size of my images to a quarter size of it is now and see how it works.

Thanks again David,

Marcus


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I was worried that a lower res photo would look bad in a full screen browser

It is more about reducing the file size using compression rather than reducing resolution. I also note that some of your images are 4100px X 2100px - what sort of screen do you think your viewers have got?

My 27" iMac at full res is barely just over 1/2 that size!

Open any of your images in Preview and adjust their physical dimensions (if you dont want to use Pshop) then use File>Save As to bring up a dialogue where you can adjust the Quality slider to further reduce your file size. Be bold - these are after all background images.

Incidentally my example page uses images that are about 900 X 600px.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi David,

It worked! That was the whole problem. Thanks for remind me to reduce the file size, not the resolution. I did it to less than half it was before and its working perfectly now…

Thank you very much, David!

Marcus


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

OSB_1.jpg - Dimensions 1920 × 968 File size 772.57KB

Still far too big a file size!

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Open any of your images in Preview and adjust their physical dimensions (if you dont want to use Pshop) then use File>Save As to bring up a dialogue where you can adjust the Quality slider to further reduce your file size. Be bold - these are after all background images.

Thanks for the tip of this tool in Preview! Nice and faster… :slight_smile:

best regards,

Marcus


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I will reduce it more to something like 600 x 302 and see the result

Thanks,
Marcus


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Adjust the Quality slider http://www.deltadesign.co/FW6Test/marcus-bg.html

OSB_1.jpg -Dimensions 1920 × 968 File size 286.70KB

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 12 Sep 2013, 11:13 pm, DeltaDave wrote:

Adjust the Quality slider http://www.deltadesign.co/FW6Test/marcus-bg.html

OSB_1.jpg -Dimensions 1920 × 968 File size 286.70KB

Finally, I got it…
Its flowing like a river now. Its was kind of jumpy before. I Imagine because of its size.

Thanks a lot David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options