Blogger oddity

Hi

I’ve just started a blog (about my rediscovering photography). Of course, I’m using Freeway’s Actions to make look nice. There’s not much there, yet. I’m finding my feet, and working out what to waffle about.

http://snaptophobia.blogspot.com/

My problem is that now it’s all uploaded, the hyperlinks in the post section disappear. I can’t fathom why. In Freeway, they’re set to be white, with a purple hover. If you hover over the blank space, the link will appear. Any ideas?

Cheers

Heather


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 10/10/08 (at 16:57 -0400) Heather Kavanagh said:

If you hover over the blank space, the link will appear. Any ideas?

Yep. Look at these two lines in the CSS code:

body { margin:0px; background-color:#292929; height:100% }

a:link { color:#292929 }

Your body (page background) colour is set to a grey, the #292929 hex
code. And so is your generic a:link style. Your CSS code makes links
that aren’t style-controlled in some more specific manner the same
colour as your page background…

:slight_smile:

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 10 Oct 2008, at 22:35, Keith Martin wrote:

Your CSS code makes links that aren’t style-controlled in some more
specific manner the same colour as your page background…

Ah, so the extra links and link styles I’ve added using Freeway (the
“You might also like:” bit) are actually overriding the link styles
set in the Blogger Posts Action.

Excellent - well spotted Keith! All sorted now.

=o)

Heather


“Freeway - Web Design for All”


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Glad you got it fixed.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options