Bold text...is this a bug?

I have a question about text. If you go to this page: http://www.resonate.la/resonatecontact.html, you can see my problem. Under “Directions”, some of the text is in bold and some is not. The problem is…IT’S NOT HOW I WANT IT and I CAN’T SEEM TO CHANGE IT!

I’ve taken that entire section and made it plain text (no bold). But when I visit the site from any computer, even refreshing the browser and even emptying the browser cache and visiting again, I can’t seem to change it.

Anyone have ideas as to what my problem is? I’m using the latest version of Freeway Pro (5.1.1).


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It appears you have several instances of the (bold) style
applied where you don’t want it. Go through your text and look for
that style being applied where it shouldn’t be.

Todd

On May 29, 2008, at 6:50 PM, johnnyvn wrote:

I have a question about text. If you go to this page: http://
www.resonate.la/resonatecontact.html, you can see my problem.
Under “Directions”, some of the text is in bold and some is not.
The problem is…IT’S NOT HOW I WANT IT and I CAN’T SEEM TO CHANGE IT!

I’ve taken that entire section and made it plain text (no bold).
But when I visit the site from any computer, even refreshing the
browser and even emptying the browser cache and visiting again, I
can’t seem to change it.

Anyone have ideas as to what my problem is? I’m using the latest
version of Freeway Pro (5.1.1).


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks, Todd. But I have selected “Select All” (choosing all text) and then apply “plain text”. When I’m in Freeway, ALL TEXT IS PLAIN. But when I try uploading to my website, it still comes out bold. It seems as though when Freeway compares itself to the website, it doesn’t realize differences between bold and plain. I think I’ll try deleting the entire frame and re-do it from scratch.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Todd,

I eventually had to simply delete that entire frame of text and start over with it. Even if I made the entire section PLAIN (not bold), it would always show up as bold on the website. Very strange, but I finally wrestled it into submission!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Next time you run into something like this try selecting ‘Force Republish’ from the Page menu.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options