Broken Borders - it's driving me mad!!!

If anyone can help with this then I’ll be much obliged as the site is supposed to go live in the morning. I’m only doing this to help out but it’s driving me mad.

If you can have a look at the following page of the site I’m doing you’ll see what I mean. The central box has a border which seems to be broken and then extended down the page so it’s longer than I want. Some even drop off the bottom of the page.

http://www.experteye.biz/newsite/benchmarking.html

Has anyone got any clue as to what I’m doing wrong? There are some boxes inside this one, and a table, but not nested underneath it. Could they be the problem?

I’m using a trial of v5.3.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It appears you have some conflicting styling. Looking at the source code using the develop tools in Safari I see Freeway is generating an inline style for “style34 fl-lp”. In the paragraph styling for “Leasing industry benchmarking” I see a crossed out style for “margin-bottom: 1em”. You have set a bottom margin of 1em somewhere that is affecting this.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Bradford,

The problem is that the borders are graphics which can’t grow in size
yet the HTML inside it can. To fix the problem make the graphic item
with the border an HTML item and place the items sitting over it
inside it. To do this select each them, cut (command-x) and paste them
inside the HTML item with the border by selecting it and pasting
(command-v).

I hope this helps.

Joe

On 3 Dec 2008, at 00:55, Bradford8487 wrote:

If anyone can help with this then I’ll be much obliged as the site
is supposed to go live in the morning. I’m only doing this to help
out but it’s driving me mad.

If you can have a look at the following page of the site I’m doing
you’ll see what I mean. The central box has a border which seems to
be broken and then extended down the page so it’s longer than I
want. Some even drop off the bottom of the page.

http://www.experteye.biz/newsite/benchmarking.html

Has anyone got any clue as to what I’m doing wrong? There are some
boxes inside this one, and a table, but not nested underneath it.
Could they be the problem?

I’m using a trial of v5.3.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks chuck. I couldn’t find out where the conflict was, but I made the boxes into HTML layers rather than CSS boxes and that fixed the problem. Now… if I could only get it to look the same in IE!!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Joe.

That worked.

Any ideas why the wysiwyg isn’t quite right though. The text looks fine when I look at it in ‘Page’, yet when I switch to ‘Preview’ it seems to have got a lot bigger.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options