bullets

Is there a way to change the black colour of bullets in freeway version 5.5 ??


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Probably not possible. This ia a limitation since it limits the background to light colours. Maybe it is possible in version 6 ?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The color of the bullets is set by styling the li tag for the parent element. Click once on your HTML box (the one that contains the list). Note the value of the Title field in the Inspector (FW5) and remember this is case-sensitive. In the Styles palette, create a new style with the Tag set to #yourTitle li (obviously, substitute the actual Title for yourTitle there) and nothing at all in the Name field (you will need to delete the auto-entered name and tab out of this field to get the lack-of-name to stick). In that style, edit the Color attribute in the Character section. You may also set the font and other attributes about these list items there. Finally, select the text in your list in the Freeway design view and in the (T) tab of the inspector, click on the little (-) next to each named style and remove it from the text. If the bullets go away as well, continue until all styles have been removed from the list, then go back to the Inspector’s List segment and press the right arrow once (to restore ONLY the list attribute). Your list will probably not look as you expect in the design view, but when you preview it or look in a browser, it should look the way you expect.

Walter

On Apr 6, 2013, at 12:05 PM, Artivideo wrote:

Probably not possible. This ia a limitation since it limits the background to light colours. Maybe it is possible in version 6 ?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter,

To be honest I don’t understand anything you wrote. The list with bullets is located in a 1-cell table. When I click on the tekst (the content of the cell becomes white, tekst black) and I see “text” at the top of the inspector. Than I can not follow what you wrote.

On 6 Apr 2013, 4:28 pm, waltd wrote:

The color of the bullets is set by styling the li tag for the parent element. Click once on your HTML box (the one that contains the list). Note the value of the Title field in the Inspector (FW5) and remember this is case-sensitive. In the Styles palette, create a new style with the Tag set to #yourTitle li (obviously, substitute the actual Title for yourTitle there) and nothing at all in the Name field (you will need to delete the auto-entered name and tab out of this field to get the lack-of-name to stick). In that style, edit the Color attribute in the Character section. You may also set the font and other attributes about these list items there. Finally, select the text in your list in the Freeway design view and in the (T) tab of the inspector, click on the little (-) next to each named style and remove it from the text. If the bullets go away as well, continue until all styles have been removed from the list, then go back to the Inspector’s List segment and press the right arrow once (to restore ONLY the list attribute). Your list will probably not look as you expect in the design view, but when you preview it or look in a browser, it should look the way you expect.

Walter

On Apr 6, 2013, at 12:05 PM, Artivideo wrote:

Probably not possible. This ia a limitation since it limits the background to light colours. Maybe it is possible in version 6 ?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Okay. If it’s in a table cell, the approach I outlined will not work, because the parent element will not get an ID.

Can you explain why the text is in a table cell? Is it tabular data that needs to be understood in that context?

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

yes


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

ok I removed the table item and coppied the bullets list into a HMTL box. I followed you insytruction until changing the color in the character section into the desired colour. Indeed the bullets get the desired colour but when I publish it the bullets are black again tekst is ok. So I continue with your explanation and do the things in the T tab (remove the styles). Now even in design all is black text and bullets !!! Upon publshing all is also black. I am doing something wrong i guess


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Upon publshing all is also black. I am doing something wrong i guess

Can you post a link to your page online and we should be able to tell you where you are going wrong.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

correction : in the design mode all looks fine but after publishing all is black tekst +bullets. If you delete styles in T you loose style of individual words in the text after the bullet and all becomes like defined in the li (again in design mode). After publishing all is black whatever it looks like in design mode.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Okay, there’s an even simpler method to this. It works in both a table cell or a layered HTML box.

  1. Select all of the text in your list, using either a quadruple-click or Command-A.
  2. Remove all style, using the [No Style] option in the Styles palette, then set your desired color.
  3. While the list text is still selected, look in the Styles palette to see which style is currently selected (.style42 or something like that) and Control-click on it and choose Edit Style.
  4. In the resulting dialog, continue setting any other style attributes you like – font, size, etc. Make sure that you set at least ONE style in the Paragraph section of the dialog (this is the critical thing). Something innocuous like Space After = 0 will do the trick here.

When you okay out of this dialog, you will get a warning that this style will now be applied as a paragraph style, and that this cannot be undone. That’s good. If you don’t see this warning, you need to look at step 4 again.

Walter

On Apr 6, 2013, at 2:56 PM, Artivideo wrote:

correction : in the design mode all looks fine but after publishing all is black tekst +bullets. If you delete styles in T you loose style of individual words in the text after the bullet and all becomes like defined in the li (again in design mode). After publishing all is black whatever it looks like in design mode.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am not sure if it is the same solution as you mention in your last reply but I found a solution before I read it.

So I went back to my “table item + tekst” configuration where the bullets were black and the tekst is grey. Making the tekst grey I did in Aa in the inspector. However to make the bullets also grey you have to select the tekst go to T choose one of the styles and add aditional the colour item and select grey although the tekst was already grey. The bullets become than grey as well.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options