Can't move graphic

I have a graphic on one part of me page. When I tried to move it a little bit, it skipped all the way over to the other side of the page and it refused to me me move it back.

i is not locked and I ever unclicked “combine graphics” if that matters.

What am I doing wrong?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Are you using Pro or Express?

Do you have the CSS button on? CSS Layout

In other words are your items layers or not?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Using Pro.

CSS button shows “CSS layout” (I understand it is supposed to be blue, but I never could get mine to look blue for some reason.)

When you say “in other words, are your items layers or not” I dfon’t understand what that means.

The item box does not show the graphic as being layered, though.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If the graphic is not a layered item and in moving it on the page you are interfering with another non-layered item then you can get this behaviour. Check the Layer box and try again.

When you say “in other words, are your items layers or not” I don’t understand what that means.

The CSS button on/off (CSS Layout/Table Layout) determines whether the items you create on a page are layered or not. 2 layered items can occupy the same space on the page one will be in front the other behind. But non-layered items affect each other if they overlap (Content is forced to overflow)

Items can be changed from layered to non-layered after creation by checking/unchecking the Layer box

BTW CSS button Blue or not depends on your System Preferences>Appearance setting.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 23 Jun 2009, at 01:55, SkipII wrote:

CSS button shows “CSS layout” (I understand it is supposed to be
blue, but I never could get mine to look blue for some reason.)

It depends on what you have your highlight colour set to in System
Preferences, ie, either Graphite or Blue.

best wishes,

Paul Bradforth

http://www.paulbradforth.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Happening again. I assembled a button in the white area off the working page. I made sure all of the components were not locked. I can move them separately when they re ungrouped, but once grouped., I cannot move the grouped item at all.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Grouped items can be very difficult to move!

Make sure that you have View>Show Site Panel and then change from Site to Page view by clicking in the header at the top of the site column.

This will then show you the individual items that make up your page.

You will see that when you click on one of the individual items in your group that there are several items that are indented by the same amount. The one item above them that is indented less is the container for the group and it is this that you have to move to move them all.

Select this ‘container’ - in the site panel - and use the cursor arrows to nudge it about.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

For some reason, i am now able to grab and move it, even though I am not doing anything differently.

However, now that I fixed that problem. the rollover does not work in preview mode. The layers are not stacked correctly, even though Freeway support itself said that it doesn;t matter what order they are in.

As well, I have a text box elsewhere on the page that is “cutting through” the background graphic,exposing the site page background color underneath.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options