Cell Background Image Action

Hi there

I’m slowly updating an old site created with Freeway Pro 3.5.15 and I used the action “Cell Background Image v1.0” by Paul Dunning. The file is actually called “Table Cell Textures” but is appears as “Cell Background Image” in the actions menu.

This action still works in the site which I’ve opened in Freeway Pro 5 (I went via v4 which I found worked better and was recommended before) but I can’t update any of the images. There is only one drop-down menu in the action for you to select your chosen background image but when I go through the ‘Open’ file dialog all the graphic files (gig, jpeg) are all greyed out.

I’m working by copying and pasting cells to work around this for the time being but it would be great if some action guru could get this working again. I’m using Freeway Pro 5.3.0 on a Mac Pro running 10.5.5.

I know I can rebuild the site but I need to make some changes and v3 doesn’t run on my Mac any more.

Thanks in advance

Gordon


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Gordon,

If your in Freeway pro 5, try using a style

Create a table with your cells.

  1. Open the style palette…

  2. Create a new style - call it cellimage

  3. From the character section, select > background image > search
    for the image > select tiling options etc.

  4. Save the style (it will be named .cellimage it the styles palette)

  5. Click inside the table cell > click on the styles palette

.cellimage > publish to view the results

David

On 2 Dec 2008, at 11:52, Gordon Low wrote:

I’m working by copying and pasting cells to work around this for the
time being but it would be great if some action guru could get this
working again. I’m using Freeway Pro 5.3.0 on a Mac Pro running
10.5.5.

David Owen
Freeway Friendly Web hosting and Domains ::

http://www.ineedwebhosting.co.uk
http://www.ineedwebhosting.co.uk/blog


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi David

Thanks for the guide, I may well have to resort to that for cells using a different background.

I’ve used the style method before here http://www.shrs.org.uk/ but the problem I came up against was that changing the output level from HTML 4.01 Transitional 4.01 to XHTML 1.0 Transitional broke the layout. So I kept the site as HTML for now.

See http://www.shrs.org.uk/index2.html for the XHTML version which, when viewed in Safari, has two long thin white rectangles going through the layout and an ‘extra’ corner at the very top left of the browser window. Other browsers seem to cope with the layout better than Safari so don’t know if it’s just something to do with it.

I know I should change to the better method of laying things out but I just haven’t had the time to get comfortable with it yet. Maybe one day!

Thanks again.

Gordon


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options