Changing Charset

I am building a site using EE and Joe’s EE action and everything is
going well except a problem displaying the £ sign in the weblogs.
According to the EE forums I ned to set the pages to display in
charset UTF - 8 rather than ISO-8859-1. I have tried changing this
in the document set up and republishing but it doesn’t seem to change
in the source code. How can I change this across the site?

thanks

Neil


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Nov 22, 2007, at 10:09 AM, Mr Neil Rowland wrote:

I am building a site using EE and Joe’s EE action and everything is
going well except a problem displaying the £ sign in the weblogs.
According to the EE forums I ned to set the pages to display in
charset UTF - 8 rather than ISO-8859-1. I have tried changing this
in the document set up and republishing but it doesn’t seem to change
in the source code. How can I change this across the site?

thanks

Neil

Changing the document setup just changes things for any new pages you
make from that point on, it does nothing to the pages already extant.
Try changing the page output (in the Inspector) using the Master
Page, and if that doesn’t shift it for all child pages, then you will
have to go page-by-page.

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Walter,

I’ll do it with just the pages that need it.

Neil

On 22 Nov 2007, at 17:49, Walter Lee Davis wrote:

Changing the document setup just changes things for any new pages you
make from that point on, it does nothing to the pages already extant.
Try changing the page output (in the Inspector) using the Master
Page, and if that doesn’t shift it for all child pages, then you will
have to go page-by-page.

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options