Crashing...

I’m using Intaglio 3.01, and have drawn a map with layers, each map representing a separate road. I drew the roads using the Bezier tool, tracing over a .jpg file of an 1854 map. When I attempt to make the strokes thicker or assign a pattern to them, a rectangular box appears that is rapidly flashing off and on and the program seizes up. I have to do a force quit to get out of it.

I am running OS 10.4.11 on a Mac G4 MDD with 1.25 GB RAM.

Any suggestions of what is happening here?


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Sep 4, 2009, at 5:58 PM, Roger Matile wrote:

I’m using Intaglio 3.01, and have drawn a map with layers, each map
representing a separate road. I drew the roads using the Bezier
tool, tracing over a .jpg file of an 1854 map. When I attempt to
make the strokes thicker or assign a pattern to them, a rectangular
box appears that is rapidly flashing off and on and the program
seizes up. I have to do a force quit to get out of it.

I am running OS 10.4.11 on a Mac G4 MDD with 1.25 GB RAM.

Any suggestions of what is happening here?

I have almost exactly the same setup: Intaglio 3.0.1 under OSX
10.4.11 on a Dual 1 GHz PowerPC G4 with 2GB DDR SDRAM

I do a lot of Bezier and have never had any problem changing the
stroke.

Hi Roger.

Try trashing your preferences. Then start Intaglio again.

Tom

On 4 Sep 2009, at 22:58, Roger Matile wrote:

I’m using Intaglio 3.01, and have drawn a map with layers, each map
representing a separate road. I drew the roads using the Bezier
tool, tracing over a .jpg file of an 1854 map. When I attempt to
make the strokes thicker or assign a pattern to them, a rectangular
box appears that is rapidly flashing off and on and the program
seizes up. I have to do a force quit to get out of it.

I am running OS 10.4.11 on a Mac G4 MDD with 1.25 GB RAM.

Any suggestions of what is happening here?


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Schrem: The drawing is letter sized in landscape mode. Layer 1 is a .jpg of an 1854 map of northern Illinois. On Layer 2 I traced out the major rivers and creeks with the Bezier tool and added the major villages and post office locations using small squares made with the rectangle tool filled with black and ID’ed using 9 point Arial.

On Layer 3, I traced one of the early roads with the Bezier tool with a 1 point stroke, then changed the point size to 3. As soon as I clicked on the stroke fill icon at the top of the page, the weird rectangle thing started and froze the program.

Tom, I’ll try trashing the preferences as soon as I fire it up this a.m. (it’s upstairs right now, and I’m down); I keep forgetting that’s a possible fix with OS X just like back in the good old days of System 6, 7, 8, 9…


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Roger, how big is the jpeg you are using? It could just be that you
are out of memory?

regards,

Tom

On 5 Sep 2009, at 12:43, “Roger Matile” email@hidden wrote:

Schrem: The drawing is letter sized in landscape mode. Layer 1 is
a .jpg of an 1854 map of northern Illinois. On Layer 2 I traced out
the major rivers and creeks with the Bezier tool and added the major
villages and post office locations using small squares made with the
rectangle tool filled with black and ID’ed using 9 point Arial.

On Layer 3, I traced one of the early roads with the Bezier tool
with a 1 point stroke, then changed the point size to 3. As soon as
I clicked on the stroke fill icon at the top of the page, the weird
rectangle thing started and froze the program.

Tom, I’ll try trashing the preferences as soon as I fire it up this
a.m. (it’s upstairs right now, and I’m down); I keep forgetting
that’s a possible fix with OS X just like back in the good old days
of System 6, 7, 8, 9…


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

PS, 1.25 gb of RAM isn’t an awful lot. I do a lot of work using
intaglio which is quite similar to what you are illustrating here. In
my old G4 PowerBook, Intaglio would sometimes crawl and crash too,
with similar problems. I recommend at least 2 gb!

regards,

Tom

On 4 Sep 2009, at 22:58, “Roger Matile” email@hidden wrote:

I am running OS 10.4.11 on a Mac G4 MDD with 1.25 GB RAM.

Any suggestions of what is happening here?


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Tom,

Trashed the prefs and it seems to be working just fine. Thanks for jogging my memory on that fix.

I haven’t had any problems with the MDD and Intaglio (other than this one, of course), but since more is always better, think I’ll just go ahead and order some more RAM. Elements and InDesign will both be happier, too…


Intaglio mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options