Create Email action

Hello all,

I have worked in other email blast before, using the same action “create Email” and had no problem, but I can’t find the solution for this case. When I send it through Safari “Email this Page” I can’t see the email blast and have to click on the link to see it in the browser only. I was able to see before on both.

I followed the manual:
We recommend you click on the Make absolute links popup and change it to No, preview locally while you are building and testing your page ‘locally’ on your computer. When you have finished building the page, upload the file (Freeway will use the details entered earlier in the Upload dialog).
When the upload is complete, click on the popup again and change it to Yes, preview on server and then preview the file in a browser. This will rewrite all of the image links to point to the images stored in the email folder on the server, and it restructures the styling used for the HTML text of your email.

So, what I understand is that I have to upload the file with the action set to “No, preview locally” and change it to “Yes, preview on server” after uploading to preview on browser. I’m sending this from Safari using the command: “Email This Page”. It worked a couple of weeks ago. Why anymore? What am I doing wrong?

Thanks for any advice
Marcus

ps: link is included

http://www.sunshinedoorsspecialists.com/ecards/visit/technician5/visit.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I have to upload the file with the action set to “No, preview locally” and change it to “Yes, preview on server” after uploading to preview on browser.

Your page online uses relative links. You need to change to Preview on Server and then re-upload.

You would only Preview locally while you are working on the file.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi David. I did it, but please take a look now at the page to see what happened. No image. Just and empty box with the text “If this email doesn’t display correctly please click here” at the top. Do you have any idea what’s wrong?

thanks
Marcus


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

on the other hand I did the same thing a couple of months ago with another email blast and it worked.
http://www.sunshinedoorsspecialists.com/ecards/thankyou/thankyou.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The image doesn’t appear to be on the server - it should be at http://www.sunshinedoorsspecialists.com/ecards/visit/technician2/Resources/alexvisitcardfin.jpeg

How did you upload?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I used both ways: through Freeway and Fetch


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ll double check now whats going on with the image


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I used both ways: through Freeway and Fetch

Why both? Use on or the other.

However FW knows exactly what files have changed and where to put them.

It looks like using Fetch you haven’t put the files where the page thinks they should be.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I found the problem because of the link you sent me:
http://www.sunshinedoorsspecialists.com/ecards/visit/technician2/Resources/alexvisitcardfin.jpeg

and it should be
http://www.sunshinedoorsspecialists.com/ecards/visit/technician5/Resources/alexvisitcardfin.jpeg

It said “technician2” and it should “technician5”. For saving time I reused another technician’s freeway artwork and just changed the name and image, but for some unknown reason the information on resources kept the old information. I opened the html file in TextWrangler and edited. Now its working!
Thank you so much, David

Marcus


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

No problem - glad I could help.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

As always, David.
Thanks

Marcus


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options