CSS Menu Magical underscores

Hi All,

I’m having some trouble with the menus. I can’t get rid of the underscore somehow. Not in the CSS menu action and no in the Text link style action. They magically keep turning up in the published site.

Is there a hidden setting, I did de-select the setting in the action windows but no luck sofar.

Any thoughts? Thanks for any help.

Kind regards,

Anthonie

PS the site is www.stormchasermals.com and the menu is on the bottom of the page.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I find this happens when you colour the HTML text up (in this case grey) and then apply a CSS Menu Action to it and then colour it up again in there. Make sure your HTML has colours set to none… it will change to blue most probably… and then make sure you colour the text correctly in the CSS Menu action ONLY. All being well it should work a treat.

IF it doesn’t… the only other way round this that I can think of is to create a separate style in your CSS style sheet, click on the extended button and then add ‘text-decoration’ (no inverted commas) in the name and ‘none’ (no inverted commas) in the value. Save and apply to text and Bingo.

Hope that made sense.

Cheers Jon


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Make sure you don’t change the color of the text using the Inspector
or Styles and Color palettes, instead you need to use the Action
palette. Changing the color of the text using anything other than the
Actions palette will cause the text to be underlined.

The easiest way to fix it is to select the text and choose “Remove
Styles” from the Style menu and then reapply all styling apart from
the color. Then change the colors in the Action palette.

This applies to both the CSS Menus and the Text Link Style Action.

I hope this helps.

Joe

On 21 May 2009, at 14:23, StormChaser wrote:

Hi All,

I’m having some trouble with the menus. I can’t get rid of the
underscore somehow. Not in the CSS menu action and no in the Text
link style action. They magically keep turning up in the published
site.

Is there a hidden setting, I did de-select the setting in the action
windows but no luck sofar.

Any thoughts? Thanks for any help.

Kind regards,

Anthonie

PS the site is www.stormchasermals.com and the menu is on the bottom
of the page.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Problem solved! I redid and left the the inspector color alone and only adjusted in the action. And that was it.

Thanks again!!!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options