css menu -

I know this is a very simple question…

I have made a mock for a fire apparatus company.
I am using a CSS menu. If you go under apparatus you will see the drop
down but you can not scroll to pick one wo it disappearing.

I have made the css menu come to front and the pix / fade go backwards…

what else am i missing to make this work.
Thank you

Julie


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I think we’d need a site URL to see the problem in question.

Don’t forget the http:// or else Keith will get cranky.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

LOL

sorry:

http://www.grassrootsweb.net/rescue

thank you here you go
On Sep 29, 2009, at 3:23 PM, Dan J wrote:

I think we’d need a site URL to see the problem in question.

Don’t forget the http:// or else Keith will get cranky.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Julie,

You need to make sure you have full paragraph breaks between your menu
items, from looking at the code it looks like you have soft-breaks
(holding shift when pressing return). The easiest way to see this is
to turn on Invisibles in the View menu. If there are arrows instead of
an inverted P character at the end of each line then you’ll need to
delete them and press return after each one.

Hope this helps.

Joe

On 29 Sep 2009, at 20:37, julie maxwell allen wrote:

LOL

sorry:

http://www.grassrootsweb.net/rescue

thank you here you go
On Sep 29, 2009, at 3:23 PM, Dan J wrote:

I think we’d need a site URL to see the problem in question.

Don’t forget the http:// or else Keith will get cranky.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Joe,

When I don’t do soft returns it jumbles the words or just shows the
first…

On Sep 29, 2009, at 3:48 PM, Joe Billings wrote:

Hi Julie,

You need to make sure you have full paragraph breaks between your
menu items, from looking at the code it looks like you have soft-
breaks (holding shift when pressing return). The easiest way to see
this is to turn on Invisibles in the View menu. If there are arrows
instead of an inverted P character at the end of each line then
you’ll need to delete them and press return after each one.

Hope this helps.

Joe

On 29 Sep 2009, at 20:37, julie maxwell allen wrote:

LOL

sorry:

http://www.grassrootsweb.net/rescue

thank you here you go
On Sep 29, 2009, at 3:23 PM, Dan J wrote:

I think we’d need a site URL to see the problem in question.

Don’t forget the http:// or else Keith will get cranky.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

BTW I updated it w doing the hard returns.

http://www.grassrootsweb.net/rescue

thank you for your help
Julie

On Sep 29, 2009, at 3:57 PM, julie maxwell allen wrote:

Joe,

When I don’t do soft returns it jumbles the words or just shows the
first…

On Sep 29, 2009, at 3:48 PM, Joe Billings wrote:

Hi Julie,

You need to make sure you have full paragraph breaks between your
menu items, from looking at the code it looks like you have soft-
breaks (holding shift when pressing return). The easiest way to see
this is to turn on Invisibles in the View menu. If there are arrows
instead of an inverted P character at the end of each line then
you’ll need to delete them and press return after each one.

Hope this helps.

Joe

On 29 Sep 2009, at 20:37, julie maxwell allen wrote:

LOL

sorry:

http://www.grassrootsweb.net/rescue

thank you here you go
On Sep 29, 2009, at 3:23 PM, Dan J wrote:

I think we’d need a site URL to see the problem in question.

Don’t forget the http:// or else Keith will get cranky.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Don’t forget the http:// or else Keith will get cranky.

Oh, so cranky! :slight_smile:

k (just come back from the pub, so decidedly un-cranky)


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am glad you are un-cranky!! LOL

Ok I put it back to the soft returns because at least w that all
choices show… but when i go to select the lower choices, it disappears.

Thank you for any help…

Julie
On Sep 29, 2009, at 4:11 PM, Keith Martin wrote:

Don’t forget the http:// or else Keith will get cranky.

Oh, so cranky! :slight_smile:

k (just come back from the pub, so decidedly un-cranky)


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try changing the style of the entire list so it’s on default (the
menus Actions removes the bullets). I didn’t think it would matter if
the style of the lists was mixed but apparently it does (currently you
have a default list in the top level and an unbulleted or unindented
one in the second).

Joe

On 29 Sep 2009, at 21:19, julie maxwell allen wrote:

I am glad you are un-cranky!! LOL

Ok I put it back to the soft returns because at least w that all
choices show… but when i go to select the lower choices, it
disappears.

Thank you for any help…

Julie
On Sep 29, 2009, at 4:11 PM, Keith Martin wrote:

Don’t forget the http:// or else Keith will get cranky.

Oh, so cranky! :slight_smile:

k (just come back from the pub, so decidedly un-cranky)


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

no change… good thoughts

On Sep 29, 2009, at 4:29 PM, Joe Billings wrote:

Try changing the style of the entire list so it’s on default (the
menus Actions removes the bullets). I didn’t think it would matter
if the style of the lists was mixed but apparently it does
(currently you have a default list in the top level and an
unbulleted or unindented one in the second).

Joe

On 29 Sep 2009, at 21:19, julie maxwell allen wrote:

I am glad you are un-cranky!! LOL

Ok I put it back to the soft returns because at least w that all
choices show… but when i go to select the lower choices, it
disappears.

Thank you for any help…

Julie
On Sep 29, 2009, at 4:11 PM, Keith Martin wrote:

Don’t forget the http:// or else Keith will get cranky.

Oh, so cranky! :slight_smile:

k (just come back from the pub, so decidedly un-cranky)


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 29/9/09 (at 16:38 -0400) julie maxwell allen said:

no change… good thoughts

Remove all list settings and also remove the CSS Menus action - turn
it back into pure plain, hard-return-separated text. Then select
all the text and click that List indent button once. Then select
the lines you want as one of the submenus and indent it once more. Do
that for each set of submenu items.

Ignore the fact that it now has clunky bullets and looks like
mid-1990s formatting.

Apply the CSS Menus action. Preview. Go back and configure it a bit.
Preview again.

From Joe’s comments it looks like you may have had the text set as a
list in multiple parts. It all needs to be one list, no tweaks at
all other than second-level list indents for submenus.

How does it go now?

k (never cranky, just a perfectionist. :wink:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I will do tha this eve and let you know Keith
Julie

Sent from my iPhone

On Sep 29, 2009, at 17:00, Keith Martin email@hidden wrote:

Sometime around 29/9/09 (at 16:38 -0400) julie maxwell allen said:

no change… good thoughts

Remove all list settings and also remove the CSS Menus action - turn
it back into pure plain, hard-return-separated text. Then select
all the text and click that List indent button once. Then select
the lines you want as one of the submenus and indent it once more.
Do that for each set of submenu items.

Ignore the fact that it now has clunky bullets and looks like
mid-1990s formatting.

Apply the CSS Menus action. Preview. Go back and configure it a bit.
Preview again.

From Joe’s comments it looks like you may have had the text set as a
list in multiple parts. It all needs to be one list, no tweaks at
all other than second-level list indents for submenus.

How does it go now?

k (never cranky, just a perfectionist. :wink:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I have made a mock for a fire apparatus company.

Julie please you HAVE to keep on top of your spelling - even in a mock-up - if you are going to impress potential customers and win their business.

Recient Deliveries - in the menu and on its page!

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Julie,

This is worth 5:16 mins of your time: http://www.youtube.com/watch?v=AiUmaPt4evA

Shows an older version of freeway and css menu action (newer has more options) but basically the same.

seoras


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Here’s a better HD version http://www.softpress.com/support/tutorials/HQ/9/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You guys are all awesome!! thank you!!

here is the working version…

and the corrected spelling version Dave…

http://www.grassrootsweb.net/rescue

Julie
On Sep 29, 2009, at 8:29 PM, Helveticus wrote:

Here’s a better HD version http://www.softpress.com/support/tutorials/HQ/9/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Julie,

FWIW:
You apparently have set the background color of your css menu for the
current selected menu item to “none” i.e. Transparent. When you
select Appratus->Specialty_Trucks, the background of the underlying
text shows through. Very hard to read. Set the background to some color.

LLE

You guys are all awesome!! thank you!!

here is the working version…

and the corrected spelling version Dave…

http://www.grassrootsweb.net/rescue

Julie


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

HOw weird… I double checked it before all…

also I just checked it and it has a Lt. gray background… I re uploaded.
Thank you for catching that

Julie
On Sep 29, 2009, at 10:43 PM, LLE Freeway wrote:

Julie,

FWIW:
You apparently have set the background color of your css menu for
the current selected menu item to “none” i.e. Transparent. When
you select Apparatus->Specialty_Trucks, the background of the
underlying text shows through. Very hard to read. Set the background
to some color.

LLE

You guys are all awesome!! thank you!!

here is the working version…

and the corrected spelling version Dave…

http://www.grassrootsweb.net/rescue

Julie


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Fire Engine Red works!
LLE

On Sep 29, 2009, at 10:55 PM, julie maxwell allen wrote:

HOw weird… I double checked it before all…

also I just checked it and it has a Lt. gray background… I re
uploaded.
Thank you for catching that

Julie
On Sep 29, 2009, at 10:43 PM, LLE Freeway wrote:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Lol thought that was appropriate
Thanks

Sent from my iPhone

On Sep 29, 2009, at 23:15, LLE Freeway email@hidden wrote:

Fire Engine Red works!
LLE

On Sep 29, 2009, at 10:55 PM, julie maxwell allen wrote:

HOw weird… I double checked it before all…

also I just checked it and it has a Lt. gray background… I re
uploaded.
Thank you for catching that

Julie
On Sep 29, 2009, at 10:43 PM, LLE Freeway wrote:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options