CSS Submenues opens a new page

I 've created an menue using the FW-Action. It works, but after uploading i noticed, that the submenue open a new tab in my browser.

And i have no idea why.

Any ideas how to fixed that issue?

All the best,

Dirk

Ups, the link: www.gbz-hoga.de/startseite


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

For some reason you have the following in your HTML source: . You’ll see it right below the code the Action inserted.

That forces all hyperlinks to open a new window. I don’t know how that got into your source, it doesn’t appear to be generated by CSS Menus (I tried it myself and didn’t get that code inserted).

Maybe you can find something in your document that enabled that. Otherwise, if nothing else works I suppose you can just edit out the line from the source (yuk).


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 13 Jan 2010, at 21:55, Chuck Price wrote:

For some reason you have the following in your HTML source: . You’ll see it right below the code the Action inserted.

That forces all hyperlinks to open a new window. I don’t know how that got into your source, it doesn’t appear to be generated by CSS Menus (I tried it myself and didn’t get that code inserted).

Maybe you can find something in your document that enabled that. Otherwise, if nothing else works I suppose you can just edit out the line from the source (yuk).

This is a page setting that can be changed in the Page Inspector palette.

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks,

but changing the page settings (the submenues target was really _blank! Don’t know why) have no effect.

So the search goes on… :frowning:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It all seems to be working fine for me now.

Joe

On 14 Jan 2010, at 12:05, MacBabba wrote:

Thanks,

but changing the page settings (the submenues target was really _blank! Don’t know why) have no effect.

So the search goes on… :frowning:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Joe,

there is no effect with Firefox 3.5.7 (OS 10.5.8).

Safari and Opera are ok - now.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi MacBabba,

I tried under FF too because of the behavior you mentioned (opening in tabs as opposed to new windows) and that is also fine for me. Perhaps clearing your cache, or restarting the browser may fix the problem.

Joe

On 14 Jan 2010, at 13:43, MacBabba wrote:

Thanks Joe,

there is no effect with Firefox 3.5.7 (OS 10.5.8).

Safari and Opera are ok - now.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hello Joe,

that 's it. I’ve cleared the cache - nothing.
Restarting FF, it works - great!
Strange, but thats webdesign.

:slight_smile:

Kind regards from the coalarea

Dirk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ve cleared the cache - nothing.
Restarting FF, it works - great!

It sometimes seems that browsers need a bigger kick in the pants than
just the ‘please clear the cache’ request. :slight_smile:

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options