Does Freeway Express support meta tags?

The only tag I can find in my source is the “generator”, and it shows up twice. I have added new ones by clicking on the menus item, published, and uploaded, but they aren’t there. Went to the fpt site and looked at index file. Any help please.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

According to the manual, pages 155-157, it doesn’t say “Pro Only” like it does for specific features. Did you follow the steps of going to “Page” > “Meta Tags” and then selecting “New” and so forth. Perhaps a forced republish or a reapplying of the master would fix it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ve even forced changes on the master (drew a little box), published, etc. Looked at web and viewed source, still the same stuff (but the box was there). So that doesn’t seem to make an impression.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Perhaps Joe Billings will step in and say that you should submit your document to:

support [at] softpress.com

They’d look over your document and then give you an idea of what’s going on.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 21 Aug 2008, at 03:35, Mike Little wrote:

The only tag I can find in my source is the “generator”, and it
shows up twice. I have added new ones by clicking on the menus item

When you’d clicked on the menu item, did you then go on to click ‘New’
in the resulting dialog, and make a meta tag?

best wishes,

Paul Bradforth

http://www.paulbradforth.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Mike,

If you remove the GENERATOR meta tag from your master page it will
output correctly, I’ve logged that as a bug. You can add more meta
tags into that dialog and they should output with no problem. It’s all
working fine from here.

Best wishes,

Joe Billings
Support Technician
Softpress Systems Ltd


On 21 Aug 2008, at 08:23, Paul Bradforth wrote:

On 21 Aug 2008, at 03:35, Mike Little wrote:

The only tag I can find in my source is the “generator”, and it
shows up twice. I have added new ones by clicking on the menus item

When you’d clicked on the menu item, did you then go on to click ‘New’
in the resulting dialog, and make a meta tag?

best wishes,

Paul Bradforth

http://www.paulbradforth.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Removed the “generator” tag. If this is the only thing I do, it doesn’t indicate that there is a change, and the file on the ftp site doesn’t show a change in the file time either - no change. Still show double generator tag. One in CAPS, one lower case.

Also, every time I open the meta tag menu item, GENERATOR always shows up even though I have deleted it before.

Could sledge hammer it with a text editor, but kind of defeats an auto upload and file syncing.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 21 Aug 2008, 2:22 pm, Mike Little wrote:

Removed the “generator” tag. If this is the only thing I do, it doesn’t indicate that there is a change, and the file on the ftp site doesn’t show a change in the file time either - no change. Still show double generator tag. One in CAPS, one lower case.

Also, every time I open the meta tag menu item, GENERATOR always shows up even though I have deleted it before.

Could sledge hammer it with a text editor, but kind of defeats an auto upload and file syncing.

Also force a change - stick another box on screen. Delete “generator”. Publish, upload. This doesn’t change meta tags.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

For some reason adding your own meta tag is triggering a duplicate.
From the small tests I did earlier I found that getting rid of the
capitalized generator tag stopped this from happening. The other meta
tags that are added are still output and there are no adverse effects
from having two generator tags on the page.

Joe

On 21 Aug 2008, at 15:22, Mike Little wrote:

Removed the “generator” tag. If this is the only thing I do, it
doesn’t indicate that there is a change, and the file on the ftp
site doesn’t show a change in the file time either - no change.
Still show double generator tag. One in CAPS, one lower case.

Also, every time I open the meta tag menu item, GENERATOR always
shows up even though I have deleted it before.

Could sledge hammer it with a text editor, but kind of defeats an
auto upload and file syncing.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Took out all the meta tags and uploaded. Still had both generator tags.

Did the box thing. Deleted generator tag again from list (only one that was in list). Uploaded. Box there, but so where both tags.

Seems to be stuck some place. At one point when I first started looking at the meta tags, I saw both CAPS and lower tag in the list. I deleted the lower case and it hasn’t shown up since, but it is in the source file.

Should I try reloading or just start all over again - coping from one file to the other?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Did you try creating a new document and applying meta-tags to it and see if the newly published document had them? I’ve ran into that with older documents where they either wouldn’t update the “Generator” tag (which i don’t understand why some people have capitalized generator tags and some don’t) and I had to rebuild the document into a new one.

I’ll watch the thread and see what happens.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Heard back from the support guys via email. Wound up deleting all the meta tags from the list and putting them in as straight HTML like this:
open Page>HTML Markup and choose "After " from the drop-down list. Here, for each of your meta tags, you would write them like this:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Some reason the meta tag didn’t show up

"open Page>HTML Markup and choose "After " from the drop-down list. Here, for each of your meta tags, you would write them like this:
{<}meta name=“keywords” content=“word1,word2,word7,etc” />

Take out the curly bracket. I did this so it would show up.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well that’s crazy, because it should work without having to do that. That’s a feature you should have like everyone else does.

To put code snippets on this forum, you have to move them over four spaces. If you have TextMate you can do this by pasting in the code into a document and then “shift right” ( command+ ] ) everything with a tab-setting of four. So your code would look like:

<meta name=”keywords” content=”word1,word2,word7,etc”/>

Well at least it’s working.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

HOPE THIS is still active and gets read.
Page 58 Getting Started Meta tags and Search Engines
shows how to tag a page… but it does not indicate where the actual tag is typed… It shows examples but other than saying “select meta tage” from page menu… it leaves me lost. All I see is GENERATOR and don’t know what to do next.
Literally, in what place do I type the <meta name= ETC


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You don’t have to type the actual tag, just its name and value. As the instructions say, pull down the Page menu to Meta Tags. You will see “generator” and “Freeway Express x.x” in the dialog. Click Add, and then in the Name, enter description, and in Content, the actual description. Repeat for keywords. The tag itself will be generated for you, along with the rest of the page code. There is no need to enter the whole thing long-hand, like some sort of animal.

Walter

On Jul 17, 2014, at 7:51 PM, Ann Amber wrote:

HOPE THIS is still active and gets read.
Page 58 Getting Started Meta tags and Search Engines
shows how to tag a page… but it does not indicate where the actual tag is typed… It shows examples but other than saying “select meta tage” from page menu… it leaves me lost. All I see is GENERATOR and don’t know what to do next.
Literally, in what place do I type the <meta name= ETC


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks, but need an example don’t grasp what these would be:

Click Add, and tnd then in the Name, enter description, and in Content, the actual description. Repeat for keywords.

What is desired is the mata tag for the homepage of the referenced URL
so name, description and content are at this point not grasped nor understood. can you help?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

1st have a look at this page to see what a Meta Tag consists of - http://www.w3schools.com/tags/tag_meta.asp

FW makes the inclusion of these easy for you as when you click new you only need to add in the actual ‘name’ and ‘content’ and FW will add the surrounding code.

So an example would be ‘name’ = description ‘content’ = A wonderful website about my favourite hobby

Or

name = Author content= Ann Amber

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options