Download File Problems

Hello,
I’m having trouble with the Download File Action. This has worked before in the past, but something is not working now. Here is the link
http://bcsfoundation.org/bcsf-grantapplic.html
at the bottom of the page there is a link that should be downloadable, form-fillable word document. But now when it is clicked it just opens a bunch of garbage code in the browser window. To insert that file within the html box, I did the following Insert>>Action Item>>Download File, I then choose the correct file that I wanted to be downloaded. Am I missing something here? Like I said this exact page has worked in the past.
I’m using Pro 4.4
Thanks in advance for any help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Very likely your server doesn’t know the mime-type association for a
Word template (dot) file. Try adding the following line to
your .htaccess file in this folder or any folder above it. (If you
don’t have an .htaccess file, then make one using any plain-text
editor.)

AddType   application/octet-stream   .dot

This will force the file to download as a binary in most browsers.

If you want, you can also look up the mime-type for a Word template,
and use that instead, but the application/octet-stream will be a good
general purpose solution to the problem.

Walter

On Jan 16, 2008, at 1:38 PM, gannon wrote:

Hello,
I’m having trouble with the Download File Action. This has worked
before in the past, but something is not working now. Here is the
link
http://bcsfoundation.org/bcsf-grantapplic.html
at the bottom of the page there is a link that should be
downloadable, form-fillable word document. But now when it is
clicked it just opens a bunch of garbage code in the browser
window. To insert that file within the html box, I did the
following Insert>>Action Item>>Download File, I then choose the
correct file that I wanted to be downloaded. Am I missing
something here? Like I said this exact page has worked in the past.
I’m using Pro 4.4
Thanks in advance for any help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try zipping ‘compressing’ the file and then selecting it for download.
There is an option in the OSX contextual many to do this, select the
file, Control clic and select ‘Compress filename’ on Leopard or if on
Panther the menu option will be ‘Archive’ if I remember correctly.

Hope this helps.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Waltd…It appears that your suggestion fixed the problem. I’m a big fan of this site.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options