Empty boxes on page load

When the page loads there is a split second before the images appear. where the browser displays the objects on the page as empty boxes with names. This is awful. How do I prevent this?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This is awful. How do I prevent this?

Usually caused by having too large a file size for your images - check them and see how large they are.

Show us an online example page where you are experiencing this and we can have a look.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I would normally agree, but on one site nothing changed over the period of over a year except for a bit of extremely basic text editing on a news page, yet the home page suddenly started behaving in this way. It is also erratic. Some times it does this and other times it is perfectly normal. I would suspect a bandwidth issue, but the speed tests that I have conducted show things to be normal.

Here’s the site:

http://bahaisoflubbock.org

Thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Are there particular pages that are worse than others?

Dont really want to have to trawl through the whole site.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Don’t worry about it. Thanks for offering!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have other people commented - or is it just you seeing it?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This is such a normal part of the everyday Web experience that I wouldn’t be surprised if the answer is no.

Walter

On May 8, 2014, at 3:48 PM, DeltaDave wrote:

Have other people commented - or is it just you seeing it?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The biggest single item on that index page is the FB javascript and it comes at the top of the pecking order.

If you can change the source order so that it loads later then this should help your pics come in first. Try sending the FB item to back and see if that helps.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Good idea!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options