[Express] graphic object can't be selected

Hi
On a master page, I have created a graphic object using the path tool. When it’s completed, it can not be selected, and no Inspector panel appears for it. When a nearby larger graphic object is selected, the top left corner (the starting point) seems to show a gray selection square, but this is almost impossible to see even at 100% view. And since the object can not be selected, it can not be deleted either! So the only way to get rid of it is to Revert To Saved.

The object was a little triangle, the containing square being 30x30 px. It was intended to become the Forward button.

What is wrong?

Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you change your view from Site to Page at the top of the LH column in FW then every item on your page will be listed.

If you have given each item a name (Title) as you created them then it will be easy to find the one you want and select it.

If not then you may have to select each item in turn from that list down the LHS until you see it highlighted in the main document window.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi David
thank you for your fast reply on this one, too.
Strange, today this works right out of the box.
Best - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well not quite so. To create this tiny 30x30px object precisely, I work at 1000% enlargement (not 100% as I wrote in my first post, that was a typo; I see no option to edit a post). Then when I go back to 100% view, it does not work any more. Unlike the 2 other triangles I had created in an external app and imported. So unlike what the Freeway documentation recommends, I have to fall back on that.

Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

To create this tiny 30x30px object precisely, I work at 1000% enlargement (not 100% as I wrote in my first post, that was a typo;

No matter how you create it the item will still be listed in the Page View and can be selected there.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes. But that does not help much - I can select it, but not e.g. move it. So I think I’ll stick with externally created objects. No problem.

BTW How did you manage to get that screen shot into your post? I see no option to upload images.

Best - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I can select it, but not e.g. move it.

Once it is selected you can either nudge it about or change its co-ordinates in the inspector.

How did you manage to get that screen shot into your post?

There is no upload because that image is hosted on my server and just referenced here.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you. So I can move it from the Inspector or by the arrow keys, but not with the mouse.
Best - Hening


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

but not with the mouse.

That seems to be your experience but not one I have ever had.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Hening,

Can you send your Freeway file into support so they can take a look (and log a bug if necessary). The address to send it to is support(a)softpress.com. Make sure you let them know what the problem is (just copy and paste your first post) and what page they need to be looking at.

Cheers,

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Joe
thank you for your interest.
I have just sent the file, called “landshape.net”, accompanied by the following description.
Kind regards - Hening.

The object that caused my first post is of course deleted in the meantime. But I have reconstructed it.

In my Freeway file “landshape.net”, the master called “Tumbs” has 12 squares intended to hold thumbs of my images, arranged in 3 rows, 4 columns.

Under #11 square, row 3 col. 3, I have created 2 small triangles with the Graphic/Path tool. The left one is created at 100& view, and it behaves normal:

  • it can be selected and moved with the mouse,
  • in the page panel there is an “item1” automatically created for it.
  • if I select the item, either by mouse on the paste board (I hope I use this term correctly - it’s called the page area/layout view in your Guide), then the window “Graphic item” shows up in the Inspector.

The right hand side one is created at 1 000% view, then the view is reduced to 100%. This item

  • can not be selected by mouse
  • it does not show up in the page panel (there is no “item2” there)
  • it does not show up in the Inspector. If I click on the item with the mouse, the Inspector shows the Page window.
  • Hence, the item can not be operated in any way, neither with the mouse on the paste board, nor from the Inspector.

Under thumb square #12, you’ll see 3 triangles created in an external image editing program (PhotoLine) which behave normal.

Hope this can be of assistance.

Kind regards - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options