[Express] Hue shift

I have with horror discovered that imported jpegs show a strong hue shift towards green. It does not help either to import as pass-through. This is very gross and catastrophic. :frowning:

Do I have to upgrade to Pro for color management? Would it even help? I mean there is nothing to manage - it’s the same screen!

Very unhappy - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post an example somewhere? Compare a pass-through to a Freeway-managed image side-by-side, and be sure to use Photoshop’s Save For Web feature to make the pass-through. I suspect you may be seeing the effect of a browser not honoring ColorSync, or your local calibration being messed up somehow. If you have a separate computer that you can test with, or if you create a new user on your existing computer and test there, see if the problem travels or if it is specific to your computer and login.

Walter

On Mar 25, 2012, at 6:01 PM, Hening wrote:

I have with horror discovered that imported jpegs show a strong hue shift towards green. It does not help either to import as pass-through. This is very gross and catastrophic. :frowning:

Do I have to upgrade to Pro for color management? Would it even help? I mean there is nothing to manage - it’s the same screen!

Very unhappy - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am trying to prepare test images, but am unable to publish, I get the error message “theFolder has no properties”. ??


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

All on a sudden I am no longer able to preview (“publish”) ANY page, getting the above error alert. ??

Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Now I have tested this on a fresh download and install of FW on my MacBook. Here, I am able to preview in the browser which is Safari which is color management aware. Result: Colors are rendered correct in the browser if I choose pass-through for the import to FW. So in principal, it can be done. BIG RELIEF - but one HUGE INCONVENIENCE: pass-through also disables the automatic Center command. Upon import, the Graphic box is automatically turned into a Html box. Choosing Use Master Settings turns it back into a graphic box, but the Center command in the context menu does not come back.

Is there any way this could be changed or worked around? I mean it should be possible to detach the placement of an image from the color management…

Or do I have to upgrade to FW Pro? Would it help?

And what could be the reason that all on a sudden I can not preview ANY page any more because “theFolder has no properties”?

Kind regards - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well I have found a workaround for the centering.
The problem are images in portrait format, because the left-right alignment (in a square box) should be symmetric.

In my image editor (PhotoLine), I adjust the pixel dimension on the short side to a constant amount (or I can establish a limited number of standards). Then I import with pass-through. Right-click in the image, context menu Fit Box To Content. Then, in the Dimensions panel of the Inspector, I can set x to a value which centers the box in the intended part of the page.

Still I can’t figure out why I can not preview ANY pages any more in a browser. Can anybody help me?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

With regard to the preview, I got help in a different thread, “theFolder has no properties”.

Concerning centering the image in an html box, there is no need to adjust the short side of the image. It is easy to calculate the x position value and set it in the Inspector.

I thought I had posted a follow-up like this before. Has is been deleted, or accidentally swallowed by the software, or did I forget to click “Send”?

Anyway, there is a follow up:
The html box takes jpegs only, no pngs. So you have to choose between lossless compression and color accuracy.

Good light - Hening.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options