[Express] page counter

Hi. I’m just starting a new site, and want to put a page counter on the (only) page. The page is

www.paulscott.info/historic-port-adelaide/

Following recommended procedure, the counter loads OK, but is followed by: :–> It looks like a bit of escaped code, but is definitely unwanted! I’d appreciate any ideas.

Thanks,
Paul


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Look at the end of the counter code block and you’ll see this

"-->

Remove it.

Todd

http://www.xiiro.com
Twitter: @ImXiiro
Skype: toddbrilliant


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I should have been clearer. However you inserted the code into the FW page be it a Markup Item or similar look at it again, that extra piece below was probably a copy/paste snafu. Remove it from the very end of the code snippet you pasted into FW and everything should be fine.

Todd

Twitter: @ImXiiro
Skype: toddbrilliant

Look at the end of the counter code block and you’ll see this

"-->

Remove it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Todd.

However, the end of the code is

which looks pretty right to me. The program won’t let me chop off the last characters!

Cheers,
Paul


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you look at source code in a browser you’ll see that unwanted bit clearly at the end. And when I copied the page code to my computer and viewed it the extra code was there. When I removed it everything looked fine.

Todd

Portfolio: http://www.xiiro.com
Twitter: @ImXiiro
LinkedIn: Daisy Cojon - Baltimore, Maryland, United States | Professional Profile | LinkedIn
Skype: toddbrilliant

On Mar 13, 2012, at 12:52 AM, Paul Scott wrote:

Thanks Todd.

However, the end of the code is

which looks pretty right to me. The program won’t let me chop off the last characters!

Cheers,
Paul


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I don’t know Todd. This is one of those real narky situations! I agree with you about the extra characters appearing in Safari. They don’t appear in the input box though, at beginning or end. So I proposed to start again, creating a new graphic box. Now Freeway complains that there are too many characters, and promptly deletes the lot!

I remember having this problem once before, but I can’t remember how I got out of it!
Cheers,

Paul


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Visible counters are naff - unless you have had loads of visitors.

What purpose does it serve? Massage your ego or kick you in the nuts!

Just my 2c

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I solved my problem … use ‘Insert Markup Item’ …
Paul


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options