[Express] Web Page is not coming up on windows.

Been getting complaints that people could not get on the website (www.wildacreswriters.com). Brought in my son’s PC. DL Internet Explorer 8, and sure enough, can’t get on the web site.
Any remedy. Works fine with macs.

Dave Hill


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have DL Paul Dunnings Wordstripper. Can’t seem to install it.
Dave Hill


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Dave,
A few tips and tricks to keep close to hand here;

  1. Make a habit of running your site(s) through an HTML validator.
    Probably the most famous is the one at; http://validator.w3.org/
  2. If you use Safari consider installing the Safari Tidy plug-in from http://www.zappatic.net/safaritidy/
    It does pretty much the same job as the W3 validator but sits in the
    status bar of the browser and checks ever site you visit. It’s very
    easy to spot a problem with a page before it gets out of control.
  3. Imported or pasted text from Microsoft Word can contain all manner
    of hidden code that can upset all but the most resilient browser.
    Either run your text through a plain text editor to cleanse it or use
    and action like Word Zapper (http://www.freewayactions.com/product.php?id=029
    ) or Word Stripper (Word Stripper) to
    remove the extra nasties.
    Regards,
    Tim.

On 10 Mar 2010, at 20:28, Dave Hill wrote:

Been getting complaints that people could not get on the website (www.wildacreswriters.com
). Brought in my son’s PC. DL Internet Explorer 8, and sure enough,
can’t get on the web site.
Any remedy. Works fine with macs.

FreewayActions.com - Freeware and commercial actions for Freeway
Express & Pro.

Protect your mailto links from being harvested by spambots with Anti
Spam.
Only available at FreewayActions.com

http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Tim,
Never used Word but the validator caught 8 mistakes. As soon as I cleared them, folks could get on the site with IE.

Dave


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Dave,
Freeway will generate perfectly valid code for your page although
there are instances where it will bend the rules slightly to provide a
consistent experience across a range of browsers. Actions are the
biggest culprit for page code not fully validating. Personally I’ve
been working my way though my actions checking the page code at the
different html levels in an effort to get the code back in line.
Markup items can also be a issue and I can see that the validator has
picked up on 38 issues in your site mainly against the meta tags which
appear to have been entered incorrectly.
Regards,
Tim.

On 11 Mar 2010, at 17:35, Dave Hill wrote:

Thanks Tim,
Never used Word but the validator caught 8 mistakes. As soon as I
cleared them, folks could get on the site with IE.

FreewayActions.com - Freeware and commercial actions for Freeway
Express & Pro.

Protect your mailto links from being harvested by spambots with Anti
Spam.
Only available at FreewayActions.com

http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well, there is more to the problem than I thought.
I made some adjustments to another page and when FW uploaded it, it put all the mistakes back in and I am off IE browsers again.
As I understand it, there is no way to edit code in express. I am not sure if that is available in pro or not. I have used another editor to make corrections in the past but as soon as I upload FW again, it changes the code back to the bad version.
Any hope or help?
Dave Hill


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Freeway Pro and Express are identical in this regard. The problem is
still lodged in your Freeway document, most likely in a bit of
innocuous looking text that you pasted from somewhere. You won’t be
able to see it there, but each time you make a design change, you will
upload over the version you edited by hand and restore the problem
that your editing fixed.

If you’re sure you never copied and pasted any text into this site
from a copy of Windows Word (or another Office app) or from an e-mail
authored in Outlook, then I’m not sure where this could have crept in
from. Those are the usual vectors, and the symptoms are always the way
you describe. Macs can see the site, Windows cannot.

The way forward is to locate the problem in Freeway, delete it there,
and upload from Freeway. Since it’s not clear what exactly is causing
the problem, the surest way to fix it is to re-create the page without
using copy and paste (type every word over by hand). Or, if that’s too
onerous a task, get a FREE copy of TextWrangler at http://
barebones.com and install it. Open it up, and make a new empty
document. Open your bad page in Freeway, copy each bit of text out of
it and paste it into TW. Once you have everything in TW, delete the
entire page within Freeway. Make a new page and name it the same (if
it’s the home page, make sure it has the filename index.html, too).
Then re-create your page by copying and pasting from TW. That will
guarantee that anything that isn’t text (hidden characters
masquerading as spaces, usually) will be stripped out.

Walter

On Mar 15, 2010, at 3:11 PM, Dave Hill wrote:

As I understand it, there is no way to edit code in express. I am
not sure if that is available in pro or not. I have used another
editor to make corrections in the past but as soon as I upload FW
again, it changes the code back to the bad version.
Any hope or help?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options