favicon not working in IE 6/7

Hi,

I played around with favicon (see: FreewayActions.com | FavIcon) and managed to get my favicon appearing in FFox but not in IE 6/7 ?

I also installed favicon.fwaction but couldn’t see how to activate/ use it. Can someone help here ?

Could someone who has managed to get this going please assist with my queries above.

Thanks

Tony.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Tony,
Once you have the action downloaded and installed simply select your page (or
master page) and add the action to it either using the action palette or
selecting Page/Page Actions/FavIcon.
In the actions palette select your pre-made icon (make sure it is 16 pixels
square and a 4 bit depth or better still use the free online FavIcon generator
at FavIcon from Pics -- free, instant favicon for your site.
When you publish your page the icon should show up in the address bar although
some browsers will refuse to show local files so uploading and checking on a
live server is always advisable. Also caching FavIcons can also be a major pain
as Safari (for example) is known to hang on to old icons although a trip to the
Empty Cache menu often clears things up.
Regards,
Tim.

Quoting Tonsils email@hidden:

Hi,

I played around with favicon (see:
FreewayActions.com | FavIcon) and managed to get my
favicon appearing in FFox but not in IE 6/7 ?

I also installed favicon.fwaction but couldn’t see how to activate/ use it.
Can someone help here ?

Could someone who has managed to get this going please assist with my queries
above.

Thanks

Tony.


Extend Freeway the way you want with FreewayActions.com
http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options