Fixed header for template

I am new to Freeway and I am enjoying learning a new program but am kind of in a hurry to finish redesigning a website. I’m using the template SecondSight and would like to make the header fixed. When I select any of the layers, position is not shown as an option. Is there another way to get to this option so I can change it to fixed? Appreciate any advice.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You want this header to be positioned at a fixed position just for the menu, probably?

Select the DIV HeaderWrapper, hit Cmd+Alt+X to enter the Extended features, select the

tab, and enter the following:

(name) position / (value) fixed

(name) z-index / (value) 9999 (Because you want the content, the page to scroll underneath the menu, right? This will send your DIV way up the stack … )

Richard


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you. That’s exactly what I want and I probably would have never figured it out. I’ll give it a try.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In fact, by fixing the header, the next DIV in line (BodyWrapper1) probably will move to the top, sliding under the header, so you might want to apply a fair amount of margin-top to BodyWrapper1 to push it away from the top.

Richard


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sorry to be so late responding but you are correct. My HeadWrapper does not appear to have enough space and is cutting tops and bottoms off my pictures. I am not sure where to apply "margin-top to BodyWrapper 1? There is margin under Measurements and under Dimensions. Or is it located someplace else?

Also, the black TopSpacer at the top appears to be in the back when I scroll so my pictures show instead of a black bar. I thought I could use ‘bring to front’ but that is not available when I click on TopSpacer.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I don’t have the template Second Sight but to set the margin on BodyWrapper1 select it and apply the Margin in the lower of the 2 options - the Dimensions section.

Try using a top margin of 200px for starters. To access the top-margin setting choose Margin>Custom from the dropdown.

As far as the Top Spacer goes - if you are using a fixed header you might want to consider deleting it.

Try this on a child page first rather than on the Master

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options