Flashing text

Hi Everyone

Can someone tell me please, how i can do some basic animation of text, like a simple flashing of a word on my site? I’m guessing i have to create the 2 versions, and action them somehow?

Thanks v much,
steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Do you mean blinking text that is copy and pastable as text? Or do you mean
animated gifs of text?
If you gave links to an example I bet you’d get useful replies.
all the best
Brian

steve said recently:

Hi Everyone

Can someone tell me please, how i can do some basic animation of text, like a
simple flashing of a word on my site? I’m guessing i have to create the 2
versions, and action them somehow?

Thanks v much,
steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

For standard html text, there is the basic CSS type of blink which could be applied via an extended attribute of a Style.

In fact this may be a decent test-run as any JS solution, if you so choose, is likely going to need a CSS selector to determine which text to blink anyways. At which point you could then delete the CSS blink attribute and leave your styling up to a JS solution for more of a ‘pulsate’ effect.

Of course, if you are wanting graphic text to blink, then an animated gif is the easiest method to accomplish that.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Steve

Type some text > then select it > then from the main menu select > style > type style > blink

Job done :slight_smile:

Hope this helps

Kind regards

RogerG


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 30/9/08 (at 06:37 -0400) RogerG said:

Hi Steve

Type some text > then select it > then from the main menu select >
style > type style > blink

Then unapply this style and promise us that you’ll never use it again! :slight_smile:

Seriously though, the ‘blink’ style is deprecated both technically
and socially. It is regarded as annoying and dated by the vast
majority of web users. It is in there for completeness, but I suspect
the Softpress engineers all hoped that it wouldn’t actually be used.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

cheers roger! :~)

I probably wont use it - just curious…rest easy!

steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Roger

I have form on my site - which was working, until i uploaded a new design - all i get now, once i have filled in the blanks on the the website now is:

Send Button: Send Form

And theres no info from the other text boxes that i input info into. Any ideas?

Cheers

steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Steve

We’ll need a URL of the form page as this could be any number of things.

Are you using an action? it might be that.

Kind regards
RogerG


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

hi roger - i’m using the php feedback form action -
heres the link

http://freedom-inc.co.uk/index.html

form on the right. as i say, the mechanics seem to be ok - am receiving the mail - just not the info! Recently upgraded to a business package with my server, so as to receive this service.

steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You have given your form fields illegal names. While they are descriptive and human-friendly, the machines don’t like them so much!

Where you have something like (from memory)

name="why are you selling?"

you need to change that to something like this:

name="why_are_you_selling"

Don’t include any spaces or punctuation besides the underscore, and you should be fine. Also don’t start with a numeral, as in “1_address”, “2_address”. If you need to, use “address_1”, “address_2”. If you really want to be fussy, stick to only single, lower-case words made up out of a-z.

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

hi walt

i changed the names of the form files names - do you mean in the text field dialog box (?) - under ‘item output settings’ - to underscores. Now unfortunately i’m not even getting

Send Button: Send Form

only a mail with no text in it! have i changed the right thing?

thanks

steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Steve

We seem to have two threads running regarding this.

http://www.freewaytalk.net/thread/view/40521

If you don’t mind, I’ll post on the other one if I can see a solution.

Kind regards
RogerG


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options