flshow carousel and .xml file

Hi chaps I’ve been following the excellent David Owen tute for this carousel. All was well until I got over ambitious (warning this explanation goes on and on) … I went to the flshow site and read how to alter margins and speed in the xml file (I know nothing about xml files and coding) the “default” xml file that downloads with the carousel sample only has bg colour and images in it so i copied and pasted the relevant “margins” and “interactions” elements from the help page on the flshow site and pasted the text into the xml file I was referencing from my site page and I now get a message “invalid xml file error 1085” so I’ve been too clever for my own good and screwed up … any advice please ? Regards Roger (I’m posting a second question as well but didn’t want to make this thread too big) !


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Revert back to the original file. (Keep notes of what was changed and
where if you want to try again to customise it - also make the changes
in small steps to understand what changes what)

On 5 Dec 2008, at 08:53, Roger Burton wrote:

I now get a message "invalid xml file error 1085

David Owen
Freeway Friendly Web hosting and Domains ::

http://www.ineedwebhosting.co.uk
http://www.ineedwebhosting.co.uk/blog


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

David you are so clever, that was exactly what was needed, I was able to work my way through the changes and spot where I’d gone wrong … hope you have an excellent weekend.

Roger


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options