Format Current Date action

Hi, I must be missing something simple… if I insert a “Current Date” action in a page, how do I format the font so it comes out the way I want it to appear? Font and size. Font formatting and styles don’t work - they are grayed out.
Also, if I could tweak the date, i.e. instead of Thursday, September 8, 2011, if I wanted to make it Sept. 8, 2011?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Make sure you have inserted the Action inline within an HTML box. Then
type a space before and after the Action-item (use a text cursor and
the arrow keys to navigate your cursor before and after the Action-
item). Finally, highlight the entire line of text (the space-action-
space sandwich), and apply your style as you would normally style HTML
text.

Walter

On Sep 8, 2011, at 9:14 PM, Lewis wrote:

if I insert a “Current Date” action in a page, how do I format the
font so it comes out the way I want it to appear? Font and size.
Font formatting and styles don’t work - they are grayed out.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks waltd, that was it! odd that one cannot apply formatting or styles to the action item itself. Must be a reason. This work around, works! - Lewis


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The inline Action-item appears to Freeway to be a single text
character with no width. When you click directly on it, you are in an
object rather than text cursor, so you don’t have access to the text
controls. When you select it with a text cursor and it’s all alone on
a line, you could (once upon a time) apply text style to it, but once
the line of text is generated, Freeway seems to run it through an
optimization stage, and since there are no characters of text, strips
the style from the output. Adding the spaces is a hack, hit upon long
ago, for working around this – essentially fooling Freeway into doing
the right thing. Some while back, the behavior you are seeing (grayed-
back style controls) was added, to better signal what would happen
when the page was published. I agree that it’s frustrating.

Walter

On Sep 8, 2011, at 11:15 PM, Lewis wrote:

Thanks waltd, that was it! odd that one cannot apply formatting or
styles to the action item itself. Must be a reason. This work
around, works! - Lewis


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options