Forum Quote Glitch

When I browse the forums for solutions, I see that each post in a thread contains a “quote” link. If I decide to post, I click a quote link and two things instantaneously happen: a log-in box appears, even though I’m logged in, and all of the quote links disappear. If I go ahead and re-log in, the quote links do not reappear. So in order to quote, I have to copy and paste the text of the post I’m referring to. I am using Safari 3.2.1, running in OS X 10.4.11. Does anyone else have this issue? Is it the forum, or have I perhaps got a Preferences issue in Safari?


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The logged in state is carried in a session cookie. If your browser is
set to refuse session cookies for any reason, that might cause this
behavior. You might try checking the “remember me” checkbox when you
log in, that has been shown to fix this. (It moves your state into a
durable 1 year lifespan browser cookie.) You should not do this if
your computer is not your own – a public or borrowed computer –
because the next person to use it will be able to access your account
settings as you.

Walter

On Jan 24, 2009, at 2:16 PM, ENauta wrote:

When I browse the forums for solutions, I see that each post in a
thread contains a “quote” link. If I decide to post, I click a quote
link and two things instantaneously happen: a log-in box appears,
even though I’m logged in, and all of the quote links disappear. If
I go ahead and re-log in, the quote links do not reappear. So in
order to quote, I have to copy and paste the text of the post I’m
referring to. I am using Safari 3.2.1, running in OS X 10.4.11. Does
anyone else have this issue? Is it the forum, or have I perhaps got
a Preferences issue in Safari?


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 24 Jan 2009, 6:46 pm, waltd wrote: …You might try checking the “remember me” checkbox when you log in, that has been shown to fix this.
Walter

That did it! Thanks so much, Walter. --enauta


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options