Google Maps HELP!!!!

Hi Guys

I am having serious problems with the Google maps action, I have completed a site in Dreamweaver (I use both applications to build sites) and I thought I would use the google maps action in Freeway to generate the location map then paste the code into my Dreamweaver site.

However the action is not working and is giving me every location out there instead of the one I want. I have tried the postcode, full address, company name, well everything really and cannot get it to work.

The true location of the business does work when I put the info in on the Google Maps site, what am I missing?

I also have the Google key installed and I have tried generating the key several times.

Please help this is costing me money

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have you tried putting in the Latitude & Longitude?

I use http://mapmaker.donkeymagic.co.uk/ (I’m sure others are available too) to help create the exact lat/long required. Just zoom in to the part of the map you want, then click where you want the marker to be. You can then copy/paste the lat/long info.

Hope that helps a bit.

Craig


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi gary
if you could do a quick check… using the google map you have made in your freeway document, try and reference something big like Buckingham palace or the White House, if your google map finds those places then it will be down to the post code. What I believe it is, is that the public Google maps does not use the same post code database that the official google map uses, and I believe its don’t to financial reasons, Joe of Softpress found this out recently and quoting from his findings…

…due to licensing expenses from Royal Mail Google don’t own or have access to postcodes in the UK. While they do a pretty good job of finding most addresses through their geographical location tool some.

you can read the coplete post here as it will give a beter understanding of how to possibly get around the problem

http://freewaytalk.net/thread/view/43214#m_43225

max


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Just a quick thank you for your help with this, I got this issue sorted with the help of http://mapmaker.donkeymagic.co.uk/ and now have a fully functional map on the site.

I would recommend this site to anyone who is having problems with google maps, it works a treat… (bookmark it now)

Cheers

Gary

PS one issue this site highlighted with the Freeway action was that the action rounded the numbers up to the nearest number the action could take, so I still had to manually edit the code.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Glad that helped Gary, pity you still have to edit the lat/long numbers manually though.

Might be worth us sending a request to Softpress to see if they can amend the action to allow entering the numbers to the same decimal points as mapmaker produces.

Craig


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 10 Dec 2008, at 22:53, Gary wrote:

PS one issue this site highlighted with the Freeway action was that
the action rounded the numbers up to the nearest number the action
could take, so I still had to manually edit the code.

Hi Gary,

What version of Freeway are you using? We made an update that should
have fixed that problem.

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Joe

I’m using the latest version mate

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I think what you must’ve been seeing is Freeway shortening the length of the number to 6 decimal places rather than the 12 or whatever it is on the mapmaker site. Does it actually make any real difference to the positioning of it? I couldn’t notice any.

Joe

----- Original Message -----
From: “Gary” email@hidden
To: email@hidden
Sent: Thursday, December 18, 2008 3:12:08 PM GMT +00:00 GMT Britain, Ireland, Portugal
Subject: Re: Google Maps HELP!!!

Hi Joe

I’m using the latest version mate

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Joe

It makes a massive difference mate, this is quite a rural place and it was putting it it the middle of a field

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you send me the original lat/lng please. If it makes a big difference I’ll log a bug.

Joe

----- Original Message -----
From: “Gary” email@hidden
To: email@hidden
Sent: Thursday, December 18, 2008 5:29:25 PM GMT +00:00 GMT Britain, Ireland, Portugal
Subject: Re: Google Maps HELP!!!

Joe

It makes a massive difference mate, this is quite a rural place and it was putting it it the middle of a field

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Joe

Are these the figures you are after?

52.1647044416501, 1.3158300518989563

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Gary. Are you sure you’re using 5.3.1? I get exactly the same position in that as I do in mapmaker with those numbers.

Joe

----- Original Message -----
From: “Gary” email@hidden
To: email@hidden
Sent: Thursday, December 18, 2008 6:23:55 PM GMT +00:00 GMT Britain, Ireland, Portugal
Subject: Re: Google Maps HELP!!!

Joe

Are these the figures you are after?

52.1647044416501, 1.3158300518989563

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I think this was done with 5.3 has the bug been fixed since then?

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The fix was in 5.2. Action version 1.04 I think.

If you send me a link to the site you used it on (privately if you
need it to be off list) then I’ll take a look.

Joe

On 18 Dec 2008, at 21:20, Gary wrote:

I think this was done with 5.3 has the bug been fixed since then?

Cheers

Gary


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

For Google Maps latitude/Longitude I recommend and use http://pagesperso-orange.fr/universimmedia/geo/loc.htm

Try the address first, if near but not exact, drag the red marker to the position it should be - and read off Lat / Long

Nick


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options