Google Maps Not Displaying in Safari & Firefox

Oddly enough, the ONLY place my Google map is working is on IE7, but is not showing up in Safari, Firefox (PC or Mac), Google Chrome, or OmniWeb. (OW is a story by itself. Even the CSS menus aren’t working, but that’s another post.)

This is the page with the Google map:

http://www.atworkwa.org/locations.php

I originally had to maps on there and thought maybe it wasn’t working because I can only have one on a page. I deleted the second one, but the first one is not showing. Just a big blank space where it’s supposed to be. Any idea why this isn’t working? Maybe I should not use the action and just insert the code?


Robin Stark

Have you any other actions on this page that might be causing a conflict - if so try it without them and see if Google will work then.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hmm … good question. I had the WebYep init code and the Retitle
Page action. Unfortunately, when I deleted them and reloaded, it made
no difference.


Robin Stark

On Feb 1, 2009, at 2:35 PM, DeltaDave wrote:

Have you any other actions on this page that might be causing a
conflict - if so try it without them and see if Google will work then.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It is working now. I’m using fireFox.

Chuck


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks, Chuck, yes, it is working now. I had a mark-up in there for
the footer as a SSI, and once I removed that, it started working. I
just manually pasted the footer in on that one particular page. I may
try to figure out the specific problem later on – in my free time.


Robin Stark


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks, Chuck, yes, it is working now. I had a mark-up in there for
the footer as a SSI, and once I removed that, it started working. I
just manually pasted the footer in on that one particular page. I may
try to figure out the specific problem later on – in my free time.


Robin Stark


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 2 Feb 2009, at 19:34, Gennaro Ponticelli wrote:

DELETE

Gennaro, I don’t know what you’re doing but please stop it!

Putting ‘Delete’ in a post doesn’t do anything on the list.

best wishes,

Paul Bradforth

http://www.paulbradforth.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options