Google Meta tags

Hello, I have a site http://www.glofashionaccesories.com When you google it, it comes up first but you can only see the name, the description is only names of items. I have HTML text on my index page, I have added the name, description etc meta tags through the Main menu, page, meta tags and through the HTML markup but nothing seems to work. I used google webmaster tools and they say my page is fine. Yahoo and other search engines show it perfectly, the problem is only google.Please help I am desperate!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Gloria,

You have a number of duplicate and unused meta tags that are probably
the cause of the problem. I have placed some comments after each one:

<meta name="verify-v1" content="Ns6SYRumubFZpG/ 

9CkeFGnHHjyR3uo2DcN72VY84Bd4=" />
Ok, but you have two more of these further down the file, this one is
outside the head tag so should go.

I’m not sure there is a Name meta tag, I would get rid of this.

This should be fine

The CONTENT meta tag is also not a standard one, I would remove this.

Again fine

If this is needed the leave it, if not get rid of it, it looks like
one of Google’s webmaster tools verification tags but then again so
does the one above…

Remove this, there is a title tag for this purpose that is created by
Freeway.

You already have a description meta.




The above four are empty, I would remove these.

This is defined by Freeway, remove this too.


Is this really needed? Is it doing something specific?



These are all fine.

Remember that Google indexes every month so any changes could take a
while to show up.

I hope this helps.

Joe

On 13 Jul 2008, at 20:01, Gloria Bird wrote:

Hello, I have a site http://www.glofashionaccesories.com When you
google it, it comes up first but you can only see the name, the
description is only names of items. I have HTML text on my index
page, I have added the name, description etc meta tags through the
Main menu, page, meta tags and through the HTML markup but nothing
seems to work. I used google webmaster tools and they say my page is
fine. Yahoo and other search engines show it perfectly, the problem
is only google.Please help I am desperate!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options