Hit 'Submit' PHP Form - Not Working

Hello,
I’ve setup a PHP feedback form and it is not working. Here’s a link to the site: http://thebellaboo.com/bellaboocontactu.html

I’ve added HTML text fields/area and labeled accordingly: name, email and message. At one time it worked - now when I hit ‘Submit’ nothing happens.

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This page does not appear to have a form tag on it, but it does have the correctly-named form fields. How did you add the form elements to the page? Did you upload from within Freeway? Did you apply the PHP Feedback Form Action to the page, or to an HTML element on the page?

Walter

On Jan 29, 2012, at 1:55 PM, GregB wrote:

Hello,
I’ve setup a PHP feedback form and it is not working. Here’s a link to the site: http://thebellaboo.com/bellaboocontactu.html

I’ve added HTML text fields/area and labeled accordingly: name, email and message. At one time it worked - now when I hit ‘Submit’ nothing happens.

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hello Walter,
Thanks for the quick replay! I figured out what I was doing wrong. I didn’t group all the form elements under the same item. Once I did that and applied the PHP feedback action to the item vs. the page, everything started working!

So, looks like I’m OK.

Freeway is great in that it gives lots of design latitude; however, I guess one also has to be careful to not let the design get too out of hand!

Thanks again for your reply!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you put all your form elements into a table - as illustrated at http://www.deltadesign.co/formtest.html and apply the action to the table itself you will avoid these issues.

You will also avoid the issue of overlapping text at increased text sizes.

To see the issue look at your page in Safari. Choose Zoom Text Only from the View menu. Then increase the text size a couple of times using Cmd+

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options