How to avoid cropping in Exhibeo2

The link shows a screen recording where I first choose the theme “Bloxx” and then when I switch to “Photoswipe” the images are cropped at top and bottom. This persists when I switch back to “Bloxx”. How to I prevent the cropping? This undesired cropping does not happen with Exhibeo1.


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Customer support helped me out, I am recording it here for reference. Problem solved, thanks!

Cropping in this way, known as scale and trim, is a feature of the
theme to allow the grid effect to work in the way it does. Most
themes don’t use scale and trim while some require it and others
allow you to choose whether to use it or not,
Photoswipe being one that requires it.

If you change to one such theme and don’t want to use it, the
simplest thing to do is to undo but that may not be possible any
more. With your photos selected in the Images View, you can open
the Image menu.
Under Thumbnail Cropping and Image Cropping, you
will find the Original option or you can also use Reset Thumbnail
Transformations and Reset Image Transformations to additionally
reset any scaling or offset if required.


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options