How to copy button group?

I built a set of items as a button on a test side but cannot figure out how to move it to my current site in development.

It is three elements, all grouped. I have tried to click on and copy the set of elements, but it appears to only copy on part of it, like the text, but not the colored boxes. I have also tried to copy it from the item list on the left but when I do that it does not appear as the right size on the new site,
I would prefer not to have to rebuild the graphics for the buttons.

Any help?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

With your mouse draw a rectangle that encompasses all the items that you want to copy. Then copy (Apple-C) and paste to your new location. Probably useful to set your View>Outlines checked so that you can see the boundaries of each item.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well, yes, I had tried that, but i cannot see to get the normal Apple rectangle to show up.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sounds like the items are inside or on top of another item, so when
you try and drag round it you end up selecting the item behind
instead. I find the easiest way to select a group of items is to find
it in the Site Panel to the left of the Freeway window and select it
there. If you select one of the elements in the group then you should
be looking for the item it is indented under, like the parent in this
group:


parent
	rollover element 1
	rollover element 2
	...
	rollover element n

I hope this helps.

Joe

On 23 Jun 2009, at 01:51, SkipII wrote:

Well, yes, I had tried that, but i cannot see to get the normal
Apple rectangle to show up.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I have been at this for three days. I started over, drawing all of my rollover elements. However, when I group them, I cannot move them into position. When they are separate, I can move them; when they are grouped, they will not move.

Thry are not locked.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try locking one of the inner items. When you click and drag on an
unlocked item inside a group Freeway will try moving it inside the
group. Since there is no space on any edge the result is no movement.
If the item inside is locked then Freeway knows it can’t move so will
instead move the group.

This is all displayed in the Rollover video tutorial found here:

http://www.softpress.com/support/freewaymoments/

Joe

On 28 Jun 2009, at 01:47, SkipII wrote:

I have been at this for three days. I started over, drawing all of
my rollover elements. However, when I group them, I cannot move them
into position. When they are separate, I can move them; when they
are grouped, they will not move.

Thry are not locked.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks.I followed that tutorial precisely. I even had it running as I patterned the same actions on my real page. I also did lock the individual items, as called for in the tutorial. The grouped set of items will not move.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options