https & Firefox

Using Cloudflare’s Flexible SSL I fixed all the non-secure content warnings I can find. In FF I’m getting the gray padlock icon (good), but I also get the partial ‘shield’ icon next to it which means FF is blocking content that (still) isn’t secure. The site renders and functions fine so whatever is being blocked clearly isn’t crucial.

My question is this: Do outgoing (non-https) links count as non-secure content? Could this be why I get the shield icon? Otherwise all internal paths and links use https so I’m certain that’s not the cause.

Todd


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

What’s the URL? I could look at it and see if anything sticks out. No, I don’t think that outward-pointing links count at all for this issue. Form actions do, but only if you submit them, never before.

Walter

On Dec 2, 2014, at 1:16 PM, Todd email@hidden wrote:

Using Cloudflare’s Flexible SSL I fixed all the non-secure content warnings I can find. In FF I’m getting the gray padlock icon (good), but I also get the partial ‘shield’ icon next to it which means FF is blocking content that (still) isn’t secure. The site renders and functions fine so whatever is being blocked clearly isn’t crucial.

My question is this: Do outgoing (non-https) links count as non-secure content? Could this be why I get the shield icon? Otherwise all internal paths and links use https so I’m certain that’s not the cause.

Todd
http://xiiro.com


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options