IE not liking scriptaculous

Hi,

I have a site that uses a series of graphics fading into each other.

The central background of the page is solid black and on all the browsers I tested it works fine, but my client has sent me a screen grab from his PC using IE7 and the background is graduated in parts which is really odd.

Does anyone have IE on a PC that they can check it out please?

http://www.awdc-creative.com/clients/quadvision/

Nathan Garner
Partner

Austin Wells Design Consultants
1 Elmgate Drive, Littledown, Bournemouth BH7 7EF
+44 (0)1202 301271
email@hidden
http://www.awdc-creative.com

Member of NAPP

I’ve checked both IE6 and IE7, Nathan, and sent you the result directly, but for the forum IE7 seems OK, while in IE6, you get a spurious grey base panel and web page border.

No sign of fading graduated background though, so it may be to do with graphics capability of clients PC - ask if it’s a current or older model.

Colin

On 24 Nov 2008, at 14:14, Nathan Garner wrote:

Hi,

I have a site that uses a series of graphics fading into each other.

The central background of the page is solid black and on all the browsers I tested it works fine, but my client has sent me a screen grab from his PC using IE7 and the background is graduated in parts which is really odd.

Does anyone have IE on a PC that they can check it out please?

http://www.awdc-creative.com/clients/quadvision/

Nathan Garner
Partner

Austin Wells Design Consultants
1 Elmgate Drive, Littledown, Bournemouth BH7 7EF
+44 (0)1202 301271
email@hidden
http://www.awdc-creative.com

Member of NAPP


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This has nothing at all to do with Scriptaculous. This is just how IE
6 handles (or doesn’t) transparent PNG files. Freeway includes a
JavaScript patch to work around this problem, but it doesn’t attach
to background images. If your design uses transparent PNGs as the
background of any elements, you will see this effect and there’s
nothing much that can be done about it.

Walter

On Nov 24, 2008, at 3:06 PM, Colin Alcock wrote:

but for the forum IE7 seems OK, while in IE6, you get a spurious
grey base panel and web page border.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options