Image quality in Freeway

hello lovely helpful people

Im have big problems trying to import some photographs for a site i am makeing for a photographer.

the photographer has given me tiff files. i resize them in photoshop and try to import them and freeway says that it can’t import them because the file “format is bad”.

if i save it as a jpeg and the click the ‘pass through’ thingy the iage quality is different to the tiff i have been given.

basically how do i import an image and get it to look like it does when i look at it on screen in the browser.

Please Help!!!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try dragging the resized image into your FW media file. This isn’t strictly necessary but it may help in your case.

Then import into a FW graphic box. Several experts here have advised against using ‘pass through’ unless you’re sure that the image is exactly the size and quality you want FW to use on the web.

It’s also possible that you’re saving the resized images in the wrong format. I resize in Apple Preview and save as a (renamed) tiff; jpeg compression can sometimes cause deterioration of image quality.

Jim


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Just import the tiff files into your Freeway picture boxes, you do not need to use photoshop.

On 14 Feb 2009, at 9:12 pm, tom Kavanagh wrote:

the photographer has given me tiff files

David Owen ::
Freeway Friendly Web Hosting and Domains
http://www.ineedwebhosting.co.uk

i resize them in photoshop and try to import them and freeway says that it can’t import them because the file “format is bad”.

No need to resize them at all - leave the originals as they are, import the original and let FW do the resizing for you.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sounds like your original TIFFs may be 16 bit. If so, change to 8 bit
in Photoshop, do not resize (unless very large) and import directly
into Freeway.

Default output in Freeway will be JPEG, so first set quality to 85%,
in Document Setup - Graphics tab, and see if that helps, too. (You can
also use PNG: millions colours). Experiment to find what suits you best.

You can also try setting your Photoshop colour to sRGB (preferred for
on screen output) which may give a slightly brighter, more punchy
appearance or carefully use the Photo Magic action (Item menu) to
boost colours/brightness/contrast for a better visual appearance on
screen.

HTH. Colin.

On 14 Feb 2009, at 21:12, tom Kavanagh wrote:

… the photographer has given me tiff files. i resize them in
photoshop and try to import them and freeway says that it can’t
import them because the file “format is bad”.

i


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Feb 14, 2009, at 3:50 PM, Colin Alcock wrote:

Sounds like your original TIFFs may be 16 bit. If so, change to 8
bit in Photoshop, do not resize (unless very large) and import
directly into Freeway.

ahhh … and this is why it’s semi-choking on the hi-res images
coming off my Nikon slide scanner.

cool.

cheers,
peter v.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try dragging the resized image into your FW media file.

File? Folder! Anyway, that folder’s just a convenience to help people
keep their stuff organised.

But don’t use pass-through for anything other than web-optimised
graphics! Basically, DON’T use pass-through unless you’re absolutely
au-fait with everything this entails.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

the photographer has given me tiff files. […] freeway says that it
can’t import them because the file “format is bad”.

Sounds like your TIFF file is in 16-bit RGB colour. In Photoshop,
choose Image > Mode > 8-bit.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 14/2/09 (at 23:50 +0000) Colin Alcock said:

You can also try setting your Photoshop colour to sRGB (preferred
for on screen output) which may give a slightly brighter, more
punchy appearance

This is good advice - but note that this is because sRGB is WORSE
than most RGB colour spaces. The problem with not using it is that in
web browsers it is assumed regardless… so images in larger colour
spaces are manhandled to fit the sRGB one, dulling down the colours
in the process. Converting to sRGB in Photoshop before importing
ensures that you’ll at least get the best from this slightly
restricted, lowest-common-denominator colour space.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

hi guys thanks for the help!

i have done what you suggested. i have changed them to 8bit and have not resized them in photoshop. i also did what ‘thatkeith’ said and change the colour profile to sRGB.

but it now imports realy small and bad quality. however if i use ‘pass through’ then its a good size but the colours are not good.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Are you checking your images in a browser or just in Freeway. The
image used on the document page is not the final quality and, also, if
you re-size on the page you need to Resample to see FW’s
approximation. On publishing you get the quality of JPEG set in the
Document Setup or the Inspector (third tab from left in the Graphics
pallet).

Don’t forget, either, that the browser image is only 72 ppi, so you
will never get the same detail as you see in the full sized Photoshop
image, although you should still achieve good colour saturation and a
well perceived image.

Keith may like to elaborate on the technical stuff - I just write the
basics in layman’s language. :wink:

Colin

On 15 Feb 2009, at 10:39, tom Kavanagh wrote:

hi guys thanks for the help!

i have done what you suggested. i have changed them to 8bit and
have not resized them in photoshop. i also did what ‘thatkeith’ said
and change the colour profile to sRGB.

but it now imports realy small and bad quality. however if i use
‘pass through’ then its a good size but the colours are not good.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 15 Feb 2009, at 10:39, tom Kavanagh wrote:

but it now imports realy small and bad quality.

Double-click the image in Freeway and choose ‘Resample’ from the
resulting dialog.

best wishes,

Paul Bradforth

http://www.paulbradforth.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 15/2/09 (at 05:39 -0500) tom Kavanagh said:

but it now imports realy small and bad quality.

Small is because the image has a high pixel-per-inch value. Freeway
understands this and will normally use it to determine the initial
scale of the image when put on the page. (Like all good traditional
DTP apps do.)

If you’d rather it didn’t and want it imported at a pixel-for-pixel
(screen-resolution) scale then all you have to do is choose the
Ignore Resolution checkbox in the Import dialog.

Alternatively, go into Photoshop, choose Image > Image Size,
uncheck the Resample checkbox (VERY important!), and change the
Resolution value to 72 pixels/inch. Save this and import it into
Freeway again. In this case ignore the ‘Ignore Resolution’ option, it
is already set to show things pixel-for-pixel on the screen.

Small is probably the reason for the apparent bad quality, as you
won’t have as many pixels to show the image. How does the above
advice help things?

Do note that whenever you preview/publish Freeway will check with
your original image file on disk and generate an optimised web-ready
graphic from that. If your image is larger than the item shown in
your page (for example your image is 1000 pixels wide and your
Freeway graphic is shown at 200 pixels wide) you can just scale that
item up.

Freeway will re-read the image and generate a good-quality output
when you preview/publish, but if you want to see the resampled
version immediately just double-click it and click the Resample
button in the dialog that opens.

Or choose View > Graphics Preview to turn on live generation of
optimised output shown right in the layout. This can slow things down
a little so it isn’t normally good to work like this, but it is handy
for checking things.

(Note that certain things such as shadows may not be rendered
entirely accurately, so check in a proper internal or browser preview
too.)

however if i use ‘pass through’ then its a good size but the colours
are not good.

Don’t use pass-through unless you have something perfectly sized AND
generated as a web-ready JPEG, GIF or PNG already. Don’t try to use
any other format as pass-through. It won’t be web-optimised and
only Safari will have a snowball’s chance of displaying it at all.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

rookie move here;

made an HTML box, dupe’d it to the right so as to now have two
columns, linked, dumped regular txt into it, everything flowed as
expected, and they look i might add, stunning.
this is all on my master page. if i “browser” it in safari i get only
the left side col with text. nothing on the right. so; i make RH col
a different color, and now i can see it, but still no text. yes,
empty safari cache every time too.
the linking seemed to all go to plan. if i check, i can see the
electric zapping line, force feeding text from box #4 to box #4a
(rather like the energy transfer beam on anakin’s pod racer.
except … red)(too bad he grew up to be such a snotty little turd).
am i not supposed to dupe HTML boxes?

cheers,
peter v.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You may, but not on Master Pages. If you make this link at the child
(regular) page level, it will work perfectly.

Walter

On Feb 16, 2009, at 1:32 PM, Peter Vacco wrote:

am i not supposed to dupe HTML boxes?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

hello guys. thanks for the advice so far!

I resized the file to 72dpi and made 8bit and sRGB.

i import it without using ‘pass through’ and view it in the browser and the pictures colures look dull and have no saturation.

however when i do click the pass though it looks perfect in safari. and as you have stated when preview it in firefox it looks dull again.

what im i doing wrong?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

when i do click the pass though it looks perfect in safari. and as
you have stated when preview it in firefox it looks dull again.

Where is this image from? Does it have an embedded profile?

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

its from the photographer. how would i find out if it does have a embedded profile?

And how do i change it


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 16 Feb 2009, at 22:01, tom Kavanagh wrote:

its from the photographer. how would i find out if it does have a
embedded profile?

And how do i change it

If you open it in Photoshop, fhen click the little arrow menu at the
bottom of the picture window, (where it usually shows the size in Kb)
you’ll be able to choose ‘Show>Document Profile’.

If your result looked OK in Safari but not in Firefox, it suggests
that it doesn’t have an embedded profile, or it’s got the wrong one.
Safari is clever enough to render it correctly if that’s the case, and
Firefox isn’t. Whem you made it sRGB, did you ‘Assign’ the profile, or
did you ‘Convert to Profile’ in Photoshop? It needs to be converted to
sRGB, and exported with the profile intact.

best wishes,

Paul Bradforth

http://www.paulbradforth.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

ok so i have changed the profile to sRGB IEC61966-2.1 (8BPC) which is loctated at the bottom of the image window.

however when viewing it in any browser it still looks less contraty and the colours are little less saturated.

ideas?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options