inconsistent fonts on blog posts

FW5Pro users - I seem to have trouble maintaining the same font on blog entries. If I enter a post via blogger.com I have the font size set at a specific size and font. I only use this method to edit posts (the content of new posts are done via email by the other users). But if the multi users post via email, they are all using different email apps and fonts. Doesnt the FW template over ride all these? I have the FW template set at Verdana 10pt but the emails are coming in on the blog with something like Times Roman or Georgia I think. Is there a fix for this? IS this operator error here?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Is your ‘body’ tag set on your page? Is it possible to see a link to the site?

Usually a ‘body’ tag is set and handles all font issues, I’ll be interested to see what it is set to on your site.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am not sure - how can I check it or fix that? I have been going through and manually fixing each post. Argh. The blog is www.nkbaga.blogspot.com (and I also have another that is doing the same).


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ya know, it is also odd that there are more “gaps” in information when using the blogger actions to set this up. I made some changes to both my blogs and on one the main css menus dropped their links, but on the other, they work just fine!

Now, I have read your blog notes on how you got it to work and I discovered a much easier way…just this very moment!! ** PLACE THE BLOG TEMPLATE PAGE in a folder inside your FW file** Ex: I just created a folder called temp and then moved my template.html into that folder. It then creates the BASEREF as that folder extension and therefore copies all “resources” in there are well. TA_DA!! CSS menus work, extra graphics appear… life is simple again.

But the font issue when emailing posts in… what is the final authority that says the font will appear as 10pt and Verdana … ??


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I ran into a bit of an IE6 snag the other day, so my blogspot was under repair till I figured it out and mixed it up a bit and started all over.

I’d need to see a link or something to your blog Beatrice. Either a quick e-mail or just post it here I can take a look at it.

I asked previously about a body tag because a ‘body’ tag sets the style for the whole page itself. It can control what fonts, font size, color, background-color, etc…for the entire page or site for that matter. It’s usually the first thing I setup when I’m working on a project and it then carries over into anything new I add to it.

Worst case scenario you might have to put (manually) a !important next to your body tag so it over-rides any existing fonts that may come strolling in. It’s worth a shot unless someone else can come with an alternative.

As far as my tutorial (if this is what you speak) I will gladly update mine if you have found an easier way.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options