is freeway talk OK?

or is it me?

top half of talk website has:

Strict Standards: Non-static method MyActiveRecord::FindBySql() should not be called statically in /home/sptowers/public_html/lib/MyActiveRecord.0.4.php on line 637

about a hundred times, then the main freeway page and then similar lines again?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hrm. Just tried to log into the server to diagnose, and couldn’t. I’ll see what’s up ASAP.

Walter

On Aug 16, 2013, at 9:26 AM, Noel Sergeant wrote:

or is it me?

top half of talk website has:

Strict Standards: Non-static method MyActiveRecord::FindBySql() should not be called statically in /home/sptowers/public_html/lib/MyActiveRecord.0.4.php on line 637

about a hundred times, then the main freeway page and then similar lines again?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 16 August 2013 14:26, Noel Sergeant email@hidden wrote:

http://freewaytalk.net/person/options

Same for me. Some sort of server problem, presumably. (Turn it off and turn
it on again?)

Roger


Roger Houghton
22 New King Street
Bath, Somerset, BA1 2BL
email@hidden


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Is it gone for you now, too?

Walter

On Aug 16, 2013, at 9:31 AM, Roger Houghton wrote:

On 16 August 2013 14:26, Noel Sergeant email@hidden wrote:

http://freewaytalk.net/person/options

Same for me. Some sort of server problem, presumably. (Turn it off and turn
it on again?)

Roger


Roger Houghton
22 New King Street
Bath, Somerset, BA1 2BL
email@hidden


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes, looks fine here.

Roger

On 16 August 2013 14:35, Walter Lee Davis email@hidden wrote:

Is it gone for you now, too?

Walter

On Aug 16, 2013, at 9:31 AM, Roger Houghton wrote:

On 16 August 2013 14:26, Noel Sergeant email@hidden wrote:

http://freewaytalk.net/person/options

Same for me. Some sort of server problem, presumably. (Turn it off and
turn
it on again?)

Roger


Roger Houghton
22 New King Street
Bath, Somerset, BA1 2BL
email@hidden


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


Roger Houghton
22 New King Street
Bath, Somerset, BA1 2BL
email@hidden


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

looks ok now - for a moment I thought we were all doomed!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It looks like the global PHP server setting was changed to display_errors=on, which is not the recommended setting for a public server. My config file had display_errors=on in it, but commented out, as I was relying on the server being set to the defaults as shipped by PHP.net themselves. I have updated this to display_errors=off in the local config, and complained to the owners of the server. I sincerely recommend to all of you that you do the same with your PHP servers. This is not just annoying and hard to look at, it’s insecure.

Walter

On Aug 16, 2013, at 10:28 AM, Noel Sergeant wrote:

looks ok now - for a moment I thought we were all doomed!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options