linking external folder help

I am doing something wrong in trying to link to my web portfolio folder (that contains an index.html). I have made the external link /portfolio and then /www.yosemitecollection/portfolio but can’t seem to make it work. My portfolio folders are located in the home directory of my host. What am I doing to make linking to my html portfolios so difficult?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

So you have the folder called portfolio in the home directory… so
the link you have as:

www.yosemitecollection/portfolio/

should also have a .com or other… no?

thwn rather than starting your link as: /www.yose…
set it as: http://www.yosemitecollection.com/portfolio/

/portfolio/ should also work.

Hope this helps

On Dec 2, 2007, at 7:49 PM, hsakols wrote:

I am doing something wrong in trying to link to my web portfolio
folder (that contains an index.html). I have made the external
link /portfolio and then /www.yosemitecollection/portfolio but can’t
seem to make it work. My portfolio folders are located in the home
directory of my host. What am I doing to make linking to my html
portfolios so difficult?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Dec 2, 2007, at 8:02 PM, Mike B wrote:

/portfolio/ should also work.

I should add to this that the above is if the page you are linking
from is also in the same folder of the same domain.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi all,

It’s been solved, it was a Freeway FTP problem. Joe at Softpress
told me I needed to put my ‘public’ folder as it is written on the
server in the Directory field. Hey Presto! Site up and running just
the way I wanted.

Must do some more updating to keep my hand in as I love using Freeway.

A huge Thank You to all who laboured over this with me.

Carolyn


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Congratulations. Now a prayer for cold weather presumably…

Pete

On 3 Dec 2007, at 19:03, CarolynBarnett wrote:

Hi all,

It’s been solved, it was a Freeway FTP problem. Joe at Softpress
told me I needed to put my ‘public’ folder as it is written on the
server in the Directory field. Hey Presto! Site up and running just
the way I wanted.

Must do some more updating to keep my hand in as I love using Freeway.

A huge Thank You to all who laboured over this with me.

Carolyn


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Don’t worry Pete, it’s been snowing here for days. Just did a couple
of tweaks on my site and the upload went smooooothly and site A OK!
Whew!

Carolyn

On Dec 3, 2007, at 2:12 PM, Pete MacKenzie wrote:

Congratulations. Now a prayer for cold weather presumably…

Pete

On 3 Dec 2007, at 19:03, CarolynBarnett wrote:

Hi all,

It’s been solved, it was a Freeway FTP problem. Joe at Softpress
told me I needed to put my ‘public’ folder as it is written on the
server in the Directory field. Hey Presto! Site up and running just
the way I wanted.

Must do some more updating to keep my hand in as I love using
Freeway.

A huge Thank You to all who laboured over this with me.

Carolyn


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I now have a similar problem as Carolyn. I can now upload my files to www.yosemitecollection.com but I now need them to be placed in my public_html folder. Now when I set /public_html as my directory I get a ftp error?.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try leaving the / off of the path. Just put public_html in the
directory field.

Very likely, you are asking the server to put your files in a non-
existent folder at its very filesystem root:

/public_html

rather than in “your” public_html, which is probably somewhere like
this:

/home/users/yourname/public_html

If you leave the initial slash off the address, then the server will
(most likely) work out which public_html folder you mean by virtue of
your login credentials.

Walter

On Dec 5, 2007, at 10:53 AM, hsakols wrote:

I now have a similar problem as Carolyn. I can now upload my files
to www.yosemitecollection.com but I now need them to be placed in
my public_html folder. Now when I set /public_html as my directory
I get a ftp error?.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options