Links Underlined

can anyone help.

I have a list of links which all appear fine in firefox, however when the site is viewed in safari some of the links are underlined… (there is a list of about 30 links and only about 4 or 5 are underlined)

does anyone know why this happens.?.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 20 Sep 2009, at 08:18, Tony Farrer wrote:

does anyone know why this happens.?.

Nope. Got a link to the site so we can take a look?

Folks, if you have a query about odd browser behaviour, it really
helps if you link to the site so we can at least see it happening for
ourselves. If the site isn’t live yet, it really pays to upload it
somewhere so we can see it. I always have a “beta” directory on my web
space for doing just this.

Oh, and so Keith doesn’t have to mention it, some of us use this forum
via email, and to ensure your hyperlink works properly please use the
form…

http://www.mysiteisbroken.com

…so it is a completely proper and clickable link almost everywhere.

Thanks!

=o)

Heather


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sorry,
http://www.gymking.co.UK


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Now that we have the address, where the heck is the problem? :slight_smile:

Perhaps you fixed it?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 20 Sep 2009, at 10:48, Dan J wrote:

Now that we have the address, where the heck is the problem? :slight_smile:

Perhaps you fixed it?

I’m with Dan. I can’t see a problem - at least on the home page.

Safari 4 and Firefox 3.5.

Heather


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

i have just looked on safari the in the left menu the following links are underlined

all in ones
fat burners
post cycle
prohormones

and all of the top ten list on the right hand side.

In firefox it appears fine. no underlining.

safari 4.0.2


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

h


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

how strange, i have just clicked the link to my site from the thread above and it all appears fine.

however if I open safari and click on te bookmark for my site, the error occurs…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 20 Sep 2009, at 11:12, Tony Farrer wrote:

however if I open safari and click on te bookmark for my site, the
error occurs…

Safari is known to be quite aggressive with caches.

Try clearing your cache and trying again. Perhaps even quit and
restart Safari as well.

Heather


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

thanks,


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am glad Tony fixed his problem. But I am having the same issue. I
have tried to unstyle etc…
Can u guys help w a solution?
Http://www.grassrootsweb.net

Thank you

Sent from my iPhone

On Sep 20, 2009, at 6:16, Tony Farrer email@hidden wrote:

thanks,


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Tony

I think your problem is that you have the Visited state set to underline - so once you have looked at a page the link then becomes underlined in your menu.

The more pages you look at, the more links that become underlined

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options