Mal's Problem - connecting to server

So I’ve checked everything multiple times and I have the same URL in both my Mal’s account settings and in Freeway, but I keep getting this message:

Sorry, it was not possible to load your new configuration: It was not possible to connect to your webserver at:

Please login to Admin and correct the URL in Your details

Any thoughts? I have the ‘hash’ code in and have double checked it too. I’m really excited about using Mal’s ecommerce, but I can’t get it to work.

Thank you for your thoughts and suggestions.

Hans


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I seem to remember having this problem…Initially when I first opened my Mal’s Ecom account it didn’t ask what website I wanted to use it for. So when I entered the website (as you have done) into Freeway and tried it I got the same error message. All I had to do was login to Admiin (in Mals) and search around untill I found where there was meant to be a website entered.

Hope that helps,

FT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you Fergus, but I have entered in the website in Mal’s. Apparently it’s a Go Daddy issue, even though I’ve gone and set the permissions to allow it to read the .cfg file.

I read somewhere that the FreewayActions.com action for Mal’s doesn’t utilize a .cfg file, so I may give that route a go.

If anyone has any experience with this, please chime in.

Hans


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options