messed up page length error

I am stipulating 1000 px as length of page and the page is jumping to 32767px.

Has anybody seen this error?


Freeway5beta mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am stipulating 1000 px as length of page and the page is jumping to 32767px.

Has anybody seen this error?

Happens again and again and again …


Freeway5beta mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 21 Mar 2008, at 14:34, John-Paul Kernot wrote:

Has anybody seen this error?

I haven’t. Can you add a little more detail to help pin this down?

What I mean is something like:

  1. New document, HTML 4 Strict, default 800x600
  2. Draw an HTML box on the page, set to undefined height (turn off
    the Height button)
  3. Set the page to 1000px height in the Inspector
  4. The page height jumps to 32767px

I’ve just played around for a few minutes here, and not seen anything
like the problem you’ve seen.

Heather


“Freeway - Web Design for All”


Freeway5beta mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ok - I think I have it! If you put in an entry to define the height and hit enter or return then we have a problem. If you hit tab instead then there is no problem.

Does this match with you Heather?


Freeway5beta mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 21 Mar 2008, at 15:39, John-Paul Kernot wrote:

Does this match with you Heather?

Nope. Works fine for me.

=o(

Is there anything about the page or document you’re not telling us?

Heather


“Freeway - Web Design for All”


Freeway5beta mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Nope - it’s still happening. I can get it to stop by re applying a master. However reapplying a master with the drop down menu seems to have weird effects sometimes. Reapplying via the inspector has better results almost always.

  1. apply a blank master to clear the settings
  2. apply the master you want

Freeway5beta mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 23 Mar 2008, at 16:34, John-Paul Kernot wrote:

Nope - it’s still happening.

Well, I’m afraid I’m at a loss to explain the problem.

Can I suggest you send a copy of your document to Softpress for
dissection?

Heather


“Freeway - Web Design for All”


Freeway5beta mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options