meta help

hey all,
I put up a rough version of my site yesterday.
I did the meta tag naming the way it was described in the manual.
However, running it through the validator, it found 2 errors.
When I view the source, it seems to not show what I wrote either. Any ideas?

wade


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a link to your site.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

www.wadesettlesounddesign.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I see the meta tags if you quickly view source before the timed redirect to the webandsound page. There is just the generator tag on the page it goes too, nothing else.

The 2 errors are on the same line (9) and involve using meta name="". The first error means there isn’t a category for the Meta tag like “Keywords”, “Description”, “Author” etc. The second error is that there’s no content for the missing category to the left of it.

It may be old school, but I use this action to handle my Meta tagging. Too frustrating to use Freeway’s dialog box.

http://www.freewayactions.com/product.php?id=beta

Enjoy!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Mitchell,
Thanks… never saw that action hiding there before.
Makes it a lot easier.
thanks!

wade


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options