mouseover state remains

When I return to the home page from which I opened a linked new page, the mouseover state graphic of the rollover action remains until I move the cursor back over the graphic and then move it off. I am previewing the site in Safari and using the Show previous page arrow to go back. How do I get the normal state graphic to return when I go back to the home page?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You should only ever see this if you use the browser’s “back” button.
It doesn’t happen if you click on a link that takes you back to home,
does it?

Walter

On Feb 26, 2011, at 5:43 PM, Lin Moore wrote:

When I return to the home page from which I opened a linked new
page, the mouseover state graphic of the rollover action remains


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I think I have the same issue.

I have the roll-over action set to restore, and spawn new window set for a 500x500 centered. The trigger link stays in the triggered state (highlighted) until another link is triggered, and sometimes not at all, unless reset/refreshed. Few would notice, but it would be nice to correct.

Thank you in advance for your (any) thoughts.

Frank

(sorry to piggyback in on your question, Lin. after you of course!)

On Feb 26, 2011, at 3:23 PM, Walter Lee Davis wrote:

You should only ever see this if you use the browser’s “back” button. It doesn’t happen if you click on a link that takes you back to home, does it?

Walter

On Feb 26, 2011, at 5:43 PM, Lin Moore wrote:

When I return to the home page from which I opened a linked new page, the mouseover state graphic of the rollover action remains


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options