my page items are showing up in my google search

I didn’t name some of my items, but I did add meta tags to my page.
Any idea why when I google my site, I get items like this…

webandsound
computerimage. CLIENTS. web Design. item6. CREDITS. SOUND DESIGN. Picture1. Picture2. copyright 2008. contact. play1. PLAY. item8. wade settle. item3a1.

wade


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Wade,

Can you post a link to your site please.

Joe

On 18 Jun 2008, at 14:31, waderck wrote:

I didn’t name some of my items, but I did add meta tags to my page.
Any idea why when I google my site, I get items like this…

webandsound
computerimage. CLIENTS. web Design. item6. CREDITS. SOUND DESIGN.
Picture1. Picture2. copyright 2008. contact. play1. PLAY. item8.
wade settle. item3a1.

wade


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

sorry
www.wadesettlesounddesign.com

thanks,
wade


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Google is reading your alt tags on the page as it can’t see any other content to search. Look like it can’t see your description meta tag.

Just out interest, how did you add your Meta tags into Freeway? Did you add them via… Main menu > Page > Meta tags. Looking at the code they are in a different position than normal.

David

On 18 Jun 2008, at 14:31, waderck wrote:

Any idea why when I google my site, I get items like this…

webandsound

computerimage. CLIENTS. web Design. item6. CREDITS. SOUND DESIGN. Picture1. Picture2. copyright 2008. contact. play1. PLAY. item8. wade settle. item3a1.

David Owen
Freeway Friendly Web hosting and Domains ::
(Test Drive a web hosting account for Free)

http://www.ineedwebhosting.co.uk

http://www.printlineadvertising.co.uk/freeway

thanks David,
I used the add meta tags action to each page.
weird.

wade


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try adding them in Main Menu > Page > Meta Tags… and don’t (delete) use the meta tags action. Then Google will probably read the description tag correctly.

On 18 Jun 2008, at 17:23, waderck wrote:

thanks David,
I used the add meta tags action to each page.
weird.

wade

David Owen
Freeway Friendly Web hosting and Domains ::
(Test Drive a web hosting account for Free)

http://www.ineedwebhosting.co.uk

http://www.printlineadvertising.co.uk/freeway

You can do as David suggests but looking at the source code for the page the
action is placing the meta tags where Freeway would so I doubt it would make
any difference.
Regards,
Tim.

Quoting David Owen email@hidden:

Try adding them in Main Menu > Page > Meta Tags… and don’t
(delete) use the meta tags action. Then Google will probably read
the description tag correctly.

On 18 Jun 2008, at 17:23, waderck wrote:

thanks David,
I used the add meta tags action to each page.
weird.

wade

David Owen
Freeway Friendly Web hosting and Domains ::
(Test Drive a web hosting account for Free)
http://www.ineedwebhosting.co.uk
http://www.printlineadvertising.co.uk/freeway

Extend Freeway the way you want with FreewayActions.com
http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Also, the description tag is being seen by Yahoo so it must be
something odd that Google are doing. Someone else reported that Google
had stopped using their description tag on the result page a few weeks
ago too.

The trouble with it all is that each change takes up to a a month for
the effect to take place. Wait until the end of the month and see if
the change that you made has made a difference, the biggest bit of
advice I would give you though is to at least have some HTML text on
the page so that the result falls back on that rather than alt text
for images.

Cheers,

Joe

On 19 Jun 2008, at 00:37, email@hidden wrote:

You can do as David suggests but looking at the source code for the
page the
action is placing the meta tags where Freeway would so I doubt it
would make
any difference.
Regards,
Tim.

Quoting David Owen email@hidden:

Try adding them in Main Menu > Page > Meta Tags… and don’t
(delete) use the meta tags action. Then Google will probably read
the description tag correctly.

On 18 Jun 2008, at 17:23, waderck wrote:

thanks David,
I used the add meta tags action to each page.
weird.

wade

David Owen
Freeway Friendly Web hosting and Domains ::
(Test Drive a web hosting account for Free)
http://www.ineedwebhosting.co.uk
http://www.printlineadvertising.co.uk/freeway

Extend Freeway the way you want with FreewayActions.com
http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 18/6/08 (at 12:23 -0400) waderck said:

I used the add meta tags action to each page.

Google doesn’t trust meta tags as the primary content on web pages as
that’s far to easy to use for spoofing search engines. Use regular
HTML text content and ONLY use meta tags to back up - verify,
complement, substantiate, mirror - the machine-readable textual
content in your pages.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

got it,
i added the page action description(which was missing on the 2nd page).
thanks for the advice.

wade


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options