Mysterious _blank.gif with red cross appearing in ie7

Does anyone know why internet explorer 7 creates a blank.gif file over the top of some of my images when it isn’t there on the file and neither appears in any other browser? I checked the files that Safari loads for the page and it doesn’t show any _blank.gif file so I can only assume that ie7 is creating it. Is there something in my code that is causing this to happen?

The test page is: http://www.prototypedesign.org.uk/test/titan


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

OK - I’ll take a mad guess here - have you applied n Action called PNG Transparency Fix? If so, remove it - Freeway does all that for you automatically now. I think that’s the problem from looking at the source.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It can to that with a CMYK image . Double check the colour depth of the image you are using.

On 30 Oct 2007, at 16:53, RubberDuckie wrote:

Does anyone know why internet explorer 7 creates a blank.gif file over the top of some of my images

David Owen
Printline Advertising ::
Freeway Friendly Web hosting and Domains ::
http://www.printlineadvertising.co.uk/freeway/

Thanks. That’s done the trick! So I’m assuming the PNG Transparency Fix action is now completely defunct? The sooner IE dies…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options