No image shadow on iPad in landscape

Can anyone explain why all the images in the example site do not show the shadow effect on iPad in landscape orientation?

Shows perfectly on desktop, iPhone (landscape and portrait) and iPad portrait.

Thanks.

http://www.eyemack.co.uk/asha


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

A week and no reply. That’s very unusual here.

Anyone got any ideas on this?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Do you mean the shadow in the gallery? It’s there on my iPad Horizontally or portrait

David Owen

On 8 Mar 2015, at 13:17, Iain Mackenzie email@hidden wrote:

Can anyone explain why all the images in the example site do not show the shadow effect on iPad in landscape orientation?

Shows perfectly on desktop, iPhone (landscape and portrait) and iPad portrait.

Thanks.

http://www.eyemack.co.uk/asha


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

And for me too. iOS8

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sorry guys, I should have said it’s the About Us and Food pages images.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

A quick Google has suggested that this is a known bug.

Try adding a border radius of 1px to each of the elements you are adding the shadows to.

Haven’t tried it myself yet so let us know if it works for you.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks David.

Known bug in what? iOS or Freeway?

They already all have a border of 3px. Is the 1px significant?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Not a border - a border radius! Rounded corner.

And it is a Safari/WebKit bug - nothing to do with FW.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Dave, the corner radius makes no difference. It’s the same issue in Chrome on iPad as well as Safari.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have you uploaded?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yep!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have you added the corner radius to the graphic using the graphic inspector?

If so then FW just outputs an image with a rounded corner - not a border-radius style.

Try an html container with the image set as a pass-through centred bg image. Apply the border-radius to the html container.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options