Non web safe colour

Hi me again - I promise I’ve searched but - I’m trying to apply a really light colour to my background but anything lighter than the lightest web safe colour seems to default to white - is there a “use non web safe colours” button somewhere please ?

Regards Roger

(I really am looking forward to learning enough about Freeway to one day answer some questions)!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 5/5/08 (at 16:07 -0400) Roger Burton said:

anything lighter than the lightest web safe colour seems to default
to white - is there a “use non web safe colours” button somewhere
please ?

When you create a new colour or edit an existing one, there’s a ‘Use
Web Safe Color’ checkbox in the Color dialog. Uncheck that and you
should be abel to do what you like with colours.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

What an idiot - it was late and I was tired and a little frustrated, you know what it’s like when you start using some new software so many things don’t work the way you expect them to. Thanks Keith for not shouting at me. Roger


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 6/5/08 (at 01:43 -0400) Roger Burton said:

when you start using some new software so many things don’t work the
way you expect them to.

Absolutely! :slight_smile:
Don’t worry about it at all, I’m glad you’re up and running with this.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Long ago, in a galaxy far away, I made a template that had my basic CSS styles. Well, I just remembered that it also had more colors than you could shake a stick at.
http://www.thebigerns.com/freeway/mybasicstyles/

On Mon, May 5, 2008 at 4:30 PM, Keith Martin wrote:

When you create a new colour or edit an existing one, there’s a ‘Use
Web Safe Color’ checkbox in the Color dialog. Uncheck that and you
should be abel to do what you like with colours.


Ernie Simpson – Freeway 5 Pro User – http://www.thebigerns.com/freeway/