Page > Align > Center Not Working

Hi -

I’ve set up a test site - not launched yet - see link example below - with a page size of 1024x768, and in the Freeway Pro Inspector, I have the page alignment popup set to Center.

But, in Explorer 8, Windows XP3, it is not centering. It is aligning left.

Anything I can do about that, or is it an Explorer glitch?

Thanks!

  • Kip

http://sunnywebshops.com/summerhouse-test/index.php


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I found this which may or may not shed some light as the PageDiv is centred using margin:auto

http://stever.ca/web-design/centering-a-div-in-ie8-using-marginauto/

I think you may have to use margin:auto on your ‘container’ Div as well

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks for the link, DeltaDave.

Guess what - my bad. Or, as they say, GIGO (Garbage In, Garbage Out).

Here’s the goof: In CodeBuddy, I mistakenly said the snippet should go BEFORE html. Yikes! I meant to put it BEFORE /head.

When I fixed that, everything centered.

  • Kip

freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I mistakenly said the snippet should go BEFORE html.

What snippet?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’m using Freeway in conjunction with the WebYep CMS system, and I have an Include file that has code to drive a Cycle Plugin slideshow. To do that, part of the code goes in an html markup item in Freeway, and the other part needs to be inserted before the /head tag, and I am using the CodeBuddy plugin to do that. If you do a View Source on the page in question, you’ll see the snippet before the /head tag.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’m using Freeway in conjunction with the WebYep CMS system, and I have an Include file that has code to drive a Cycle Plugin slideshow. To do that, part of the code goes in an html markup item in Freeway, and the other part needs to be inserted before the /head tag, and I am using the CodeBuddy plugin to do that. If you do a View Source on the page in question, you’ll see the snippet before the /head tag.

If you had shared that bit in your OP…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

OP?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Original Post


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Didn’t think it was relevant - until I realized I had made the CodeBuddy mistake.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options