Please beta test ScriptyFader

New version, developed in 6, not tested in 5 or in Windows. Should work the same as the previous version, I did not change the methodology very much.

http://scripty.walterdavisstudio.com//ScriptyFader.fwaction

Important notes:

  1. You cannot drag this into your Actions folder and have it replace the old version – it is a .fwaction, not a .fwactionb (bundle) so the filename won’t conflict. Remove the previous version and add this.

  2. It won’t work without a network connection, because the scripts and CSS are loaded from the CDN. Don’t use this on a CD-ROM.

Please let me know how it works for you, and if it doesn’t, please tell me that too! The more details the better, when it comes to bugs.

Thanks all,

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walter, I’ll download and check this out sometime today. Thanks for updating it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Where can the beta action be downloaded?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Where does the .fwactionb file exist? So I can remove it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Disregard, I found it


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 24 Feb 2013, 8:26 pm, Cruz Mejias wrote:

Disregard, I found it

I meant, I found where the old action exists. I still need to know where the beta version can be had.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Link below.

Walter

On Feb 23, 2013, at 10:42 PM, Walter Lee Davis wrote:

http://scripty.walterdavisstudio.com//ScriptyFader.fwaction


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walt, the link takes me to a browser window with text. No download button.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That’s all an Action is. You can use Save as… or you can download it zipped here: http://scripty.walterdavisstudio.com//ScriptyFader.fwaction.zip

Walter

On Feb 24, 2013, at 4:44 PM, Walter Lee Davis wrote:

Link below.

Walter

On Feb 23, 2013, at 10:42 PM, Walter Lee Davis wrote:

http://scripty.walterdavisstudio.com//ScriptyFader.fwaction


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walt, my findings:
Windows 7, IE 9 32 & 64BIT - works fine but does not recycle once an item is clicked. Browser refresh does not fix it.

Windows 7, Chrome 24.0.1312.57 m - doesn’t cycle but works when clicked.

iMac & iPad 3 - works great


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walt, the zipped version worked perfectly


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walt,
I deleted the the old fader action from the library folder, installed the downloaded zip file as usual, and the action doesn’t show up when I try to apply it. What I do get is an error message saying that one or mare actions has been incorrectly terminated. Any thoughts?
Also, ever since one of the recent changes to FW or Mac OS, the window you get when importing a graphic, say, is very small (six thumbnails, maybe,) and doesn’t remember if I make it larger and then import something else. Is there something I can set to fix that?
Thanks, David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I have to admit that I too have struggled with installing Actions in FWP 6. Sometimes they install correctly. Sometimes they don’t. There doesn’t seem to be any rhyme or reason as to why they install correctly sometimes and don’t other times.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Did you unzip it first? The file should end in .fwaction (you may need to enable file extensions in Finder view preferences in order to see this).

Walter

On Feb 26, 2013, at 10:57 AM, David wrote:

Walt,
I deleted the the old fader action from the library folder, installed the downloaded zip file as usual, and the action doesn’t show up when I try to apply it. What I do get is an error message saying that one or mare actions has been incorrectly terminated. Any thoughts?
Also, ever since one of the recent changes to FW or Mac OS, the window you get when importing a graphic, say, is very small (six thumbnails, maybe,) and doesn’t remember if I make it larger and then import something else. Is there something I can set to fix that?
Thanks, David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walter, thanks for the update. got it to work with my site. Tested so far in Safari and Firefox.
http://pechmanimaging.com/testmenu.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

After linking to the text file version and saving it with a unique name (ScriptyFader6.fwaction), and installing it yet again, I finally got the action to reappear as an option in the Actions dialog box. I reapplied it to the items that had used the previous version of the action, and all is good except for one thing- the item to which the basic action is applied is shifted down about twenty-five pixels from its proper position. The two “option” items are correctly positioned. The three thumbnails behave correctly. Twenty-five, incidentally, is the number of pixels down it is supposed to be within its parent item. Here’s the page:
http://www.christiancaine.com/2013/index.php?page=shopintro
Thanks for any assistance. David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

There’s something desperately wrong with this page. View source – you’ll see that you have a complete HTML page inside the HTML page – start around line 188 – there’s a new starting there – after the outer was already closed. That’s not possible in Freeway, not without some serious effort. Can you please explain how you made this page?

Walter

On Mar 2, 2013, at 10:34 PM, David wrote:

After linking to the text file version and saving it with a unique name (ScriptyFader6.fwaction), and installing it yet again, I finally got the action to reappear as an option in the Actions dialog box. I reapplied it to the items that had used the previous version of the action, and all is good except for one thing- the item to which the basic action is applied is shifted down about twenty-five pixels from its proper position. The two “option” items are correctly positioned. The three thumbnails behave correctly. Twenty-five, incidentally, is the number of pixels down it is supposed to be within its parent item. Here’s the page:
http://www.christiancaine.com/2013/index.php?page=shopintro
Thanks for any assistance. David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walter,
Even by itself, the page works the same way. Here’s just the portion with the fader action applied:

http://www.christiancaine.com/2013/shopintro.html

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walter, sorry I didn’t get to this but it looks like you had a lot of help from other forum members. I noticed the version on ActionForge only says 5.5 compatible. When do you think you’ll be uploading the new version?

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walter, I just converted an old site over to FWP 6. I’m using your NEW ScriptyFader action (v .06) you posted a link to above and I’m getting a weird anomaly.

The first image is misaligned, even though it’s aligned properly in FWP, but all the subsequent images are aligned perfectly. Here are the affected pages:

http://cs.idealynx.com/careers.html
http://cs.idealynx.com/services/homebuilder.html

Any ideas on what might be causing this?

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options