[Pro] 2 Separate Items per Rollover?

Can I assign 2 different items to the same single thumbnail? I attached a link to an example of what I’m trying to do. Basically, for each picture, there needs to be a title that I’d like to have off the the side. Here’s the link: http://www.emilyfarranto.com/site_example.jpg

Thanks.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes. Just give them both the same target number. Alternatively, you
can group the picture and caption, click on the resulting container to
select it (or selecting from the Site panel is sometimes easier) and
apply just one ‘target’ Action to that.

HTH Colin

On 17 May 2009, at 21:08, joeeoj wrote:

Can I assign 2 different items to the same single thumbnail?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks for your prompt response. I tried both of the things you suggested with no success. I’m concerned I’m not making my text the correct way. Here’s how I do it: I create an empty Graphic Element and I double click inside it and type. Could that be where I’m going wrong?

Thanks again!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Actually, it works when I preview it in the browser but not when I upload it.

Thanks.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try refreshing the page in your browser. You may still be going to a
cached page. Or there may be a delay in the change if your server is
caching pages.

Colin

On 17 May 2009, at 22:29, joeeoj wrote:

Actually, it works when I preview it in the browser but not when I
upload it.

Thanks.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If the page online in a frameset? (If you right click on the page in
Safari, for example, does it say something like ‘Open frame in new
window’?) If so check the setting in the rollover action for ‘Find
targets’. It should be set to ‘top’ or ‘parent’ rather than ‘this’.
Regards,
Tim.

On 17 May 2009, at 14:29, joeeoj wrote:

Actually, it works when I preview it in the browser but not when I
upload it.

Thanks.

FreewayActions.com - Freeware and shareware actions for Freeway
Express & Pro.

Protect your mailto links from being harvested by spambots with Anti
Spam.
Only available at FreewayActions.com

http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options